ERROR MESSAGE WHEN I OPEN CUBASE5

Hi every one 2 months ago i opend CUBASE5 and when i open my project i get this ERRO MESSAGE ?

Application ‘HALion Player OEM 3.x’ has caused the following error:

eLicenser(s) contain(s) no valid license for this application.

Options:

  • For troubleshooting information click .
  • Click to view available licenses.
  • Connect a valid eLicenser and click .
  • Click to abort.

"it give me options to HELP,LICENSE,RETRY,CANCEL, i tryed pressing everything and cant fix the probelm.
I open eLicenser and says cubase5 Full license ?

CAN SOME ONE PLEASE HELP ME

Is your ‘dongle’ plugged into a USB port?


{’-’}

lol yeah its in my port still get the same message.

Is it possible to try another port?
Straight into 'puter. No hub.

it is also possible that you dongle is problematic but I doubt this.


{’-’}

yeah i have tryed all ports still not working may i add i have windows vista on another hard drive and i installed a fresh copy of cubase5 everything was working fine but now when it dont work on windows7 its not working on windows vista as well geting the same message. :frowning:

If it doesn’t work in either OS image, it sounds like a corrupt license and you’ll need to contact support.

can anyone tell me the suport E-mail address for Cubase5

thanks. also the phone number to the head office of Cubase5 to get things going quicker thanks.

info@steinberg.de

Have you tried re-installing or at least “refreshing” your elicenser software? You mentioned that Cubase 5 full shows up, Is the HALion player (and any other software license you may have) also in the list? If not it will not be recognized. :bulb:

yeah i have updated Elicenser, refresh how do i do that ? HALion player is the only one that comes up when it says its not working even when i open it in stand alone the same message comes up? ever since ive had cubase5 nothing but problems VST instruments not working crashes frezes i wonder if other music programs as just as bad ?

You’re just in a bad state right now. Once you get it working you’ll find C5 very stable.

I have this error regularly, with different Plugins coming up from time to time.

I have normally two solutions which help:
Unconnect the eLincenser from the USB port and reconnect it, whether to the same port, or sometimes to another one. It doesn’t matter if it’s on a hub or not.

It’s just a little bit annoying in the sense, the error shouldn’t come up, but the workaround costs me 5 seconds, so no terrible issue… But still annoying…

see also:
http://www.steinberg.net/forum/viewtopic.php?f=20&t=1420

so what do i do ? i just take the Elicenser out of the usb port and plug it into another and it should work ? do i need to reinstall Elicenser becuase its the lates one ? also i dont have a USB hub only use the usb on the motherboard ?

can some one please help me still no luck ?

as mentioned:
when I get eLicenser Problems during the startup of cubase I exit.
Disconnect & reconnect the elicenser
restart cubase.

Usually that helps
if not I just connect the eLicenser to another port.

I think this problem is quite strange, but since there is a workaround I do not care o much about it.
Only from time to time I check for an upgrade in the eLicenser software

P.S: The origin seems to me that somehow the connection from the Program to the hardware gets lost. Even if I open the eLicenser software, the “dongle” cannot be found. Reconnecting always helped…

Nope no luck when the ‘HALion Player OEM 3.x’ has caused the following error Message comes up i pull out the Elicenser TRY ALL USB PORTS hit retry and still nothing i close cubase5 try another port to what it was and nothing still.

ITS BEEN ALMOST 5MONTHS AND STILL HAVENT HAD ANY FROM CUBASE? I SPENT $600 for what ?

anyone ? atleast some one from the steinberg suport team please…?

just wondering is your net framework up to date ?

john

Na don’t think it is updated so ill update it and get back to you and tell you if it fixed the problem…thanks for the advice john

i have updated net frame and still not working :frowning: im confused this error message dose not come up when i open a new fresh copy of cubase5 what i mean is i always try and open a project that i have been working on for 5 months and now this error message comes up but not when i open a new one ?