Expression map -> Output mapping incorrect

Hello,

Could someone point me in the correct direction on why my Output Mapping in the Expression Map Setup is off an octave?

My VSL has a keyswitch at D#7. It has been verified, VSL is correct.
When I create Output mappings to this Keyswitch, I have to enter D#6. Why is my Cubase off an octave?


Thanks

Could it be because Cubase thinks C3 is middle C (midi note 60)?

Sure it is a possibility. How do I tell?

Well, it is fixed as middle C = C3, so you can’t do anything about that.
On the other hand, in the Expression Map Setup dialog, bottom-left, maybe you could change the octave of the Root Key?

Thanks for letting us know about middle C = C4.
I’m surprise someone else hasn’t mentioned this.

From my understanding of the Cubase 8 documentation. Root Key/Root note has to do with external devices and the Remote. I tried many different things. The only thing I found that worked is subtract an octave in the output mappings. Remote setting made no difference.

:laughing:
http://www.steinberg.net/forums/viewtopic.php?f=183&t=47675
http://www.steinberg.net/forums/viewtopic.php?f=182&t=68243
http://www.steinberg.net/forums/viewtopic.php?f=146&t=62503
http://www.steinberg.net/forums/viewtopic.php?f=19&t=10795
https://www.steinberg.net/forums/viewtopic.php?t=4890&p=432070

Yes, thanks for the links.
I’ll take a look

I just meant that it has been talked about, and requested a lot. I didn’t mean to get your hopes up for a solution…

I spoke to another composer. The C3 / C4 is an issue in other places as well, not just VSL and/or Cubase. It can differ from system to system. Cubase is not at fault.
There isn’t going to be a standard everyone will follow anytime soon.

What would be nice is to have it documented in the documents.

True, that.