Extensions option missing

I want to use SpectraLayers One in Cubase, but EXTENSIONS option from Audio tab is not there for some reason. (of course an audio event is selected)

It was there before I installed SpectraLayers 9 and updated to Cubase Pro 12 12.0.70 which is the latest version of Cubase 12.

Extensions doesn’t even appear on info line either when every info line filter is added.

I’ve already checked this topic that had the same issue and did the same thing (checking if SL is located in the correct path)

then opened Cubase 12 but extensions doesn’t appear.
Can anyone help me with this issue?

My PC build is:
AMD Ryzen 9 5900X Vermeer
1TB Intel SSD 670p Series NVMe
GeForce RTX3060 12GB

Did you try right clicking the event to see if the Extension Menu shows up or doing it from the Info line?

No, I usually open extensions from Audio > Extensions so no right clicking or from info line. However, when I right click on an audio event it just shows tools and no option for extensions.

By the way I just installed SpectraLayers 10 trial version and extensions option appeared next time I launched Cubase. This is weird. I will prob eventually purchase SL 10 Pro or elements so maybe this topic will be irrelevant by that time.

There’s an option in the Preferences to choose between the toolbar and a menu for right clicking. Maybe go toggle it to Menu and see what you get.

Thank you. I’ll check that next time when I’m missing the extensions option.

It’s in Preferences under Editing > Tools > Show Toolbox on Right Click

Sorry for confusing you, but I got it sorted for now. Because when I installed SL 10 Pro (trial version) the extensions button appeared out of nowhere without changing any settings on my end.

I mean, SL 10 is much better than SL One, right? I don’t know if I’ll ever go back and use SL One to mess arround with. If this issue happened again, I’ll bump this thread again. Thank you @ SF_Green anyways.

1 Like