Fermata, Pause, Hold Placement

fermata.png
I added a fermata to the end of the bar(see pic). The fermata appears in 3 places. I would like it to appear on top of the 1st stave and at the bottom of the 2nd stave. I want to get rid of the fermata that appears between the two. I’ve played around with all the variations in the hold,pause settings and can’t get it to show correctly. It may have something to do with my using the cross staff (m). Any advice would be appreciated.
Thanks

I’m afraid that case (one fermata above the right hand stave, and on below the left hand stave) is not supported at the moment, but I think we plan to add it in the future. The only way you can achieve the expected output at the moment is to move the middle fermata in engrave mode so that it overlaps with the top one. Although admittedly it is an ugly work-around and only works as longs as the vertical spacing is unchanged.

Thank you András.

Andras…

Write mode

  • Option panel
    –Max. fermatas per staff
    Capture d'écran 2017-01-24 15.54.06.png

Thank you Alain. It seems you’ve figured this out. I’ve setup my options as indicated in your attachment, but I still get the third fermata in between. Am I missing something? I have set in Engraving Options “One per staff” and in Write mode/max fermata “one per each side of staff”. Is this correct?

Hi András,
I’ve had a chance to try the workaround today. In Engrave mode, I can’t individually select the middle fermata and move it. When I select the top one or the middle one, both are automatically selected. Maybe because they are in the same voice? The only one I can select individually is the bottom one(left hand).

That’s odd, in engrave mode it should be possible to select them individually. Can you try it again, but make sure nothing is selected, and may be zoom in enough, to be sure you only click on one single fermata. If you still cannot select them individually, could you attach the file here or send it to me?

fermata problem.zip (200 KB)

Hi Andras, here is the file. I’m not able to select individually in Engrave Mode. Maybe my settings are off? I can select the bottom fermata individually but not the top 2.

I see, it’s a bug that’ll be fixed soon (not in 1.0.30 though). I’m afraid there is not much you can do with fermatas on cross-stave chord.

Okay, thanks András for confirming that. I’m looking forward to a fix.

An old thread, but is this point still on the road map? This feature is normally used in baroque keyboard music and I am missing it a lot.

Yes, you can assume that if something is not yet implemented, but we have said we plan to implement it, and we have not yet implemented it… it’s still on the roadmap. Things do not get lost from the roadmap and fall down the back of the sofa: they just have to wait their turn to climb to the top of our current set of priorities.

Thanks for your patience :slight_smile:

But how was Alain LeBlond able to achieve the desired result in his example above?

He specified it in his reply: select one of the fermatas, open the Properties panel, and set ‘Max. fermatas per staff’ to ‘One per stave’. See the attached trivial project that reproduces his example.
fermata.dorico.zip (85.4 KB)

Hi Daniel,

When I open the example you posted I get the same problem(see pic). I’ve followed Alain’s procedure and still I can’t reproduce your posted example. I’m on Windows 10.
fermata.png

That’s weird! When I open Daniel’s file I get the same problem, and I can only remedy it by moving the g back to the upper staff and down again (N/M).

Sorry to revive an old thread, but I am really struggling with this.

No matter what I do, I cannot get it like in Alain’s example.
I cannot select one single fermata- they all get selected. How can I get just one fermata selected? If I could, I would at least be able to use Andras’ workaround.

You can select only one fermata if you’re in Engrave mode.
That’s not relevant if what you’re trying to do is have only one fermata per staff. Select the fermataS, check the properties panel and select the option you need!

I do find with organ music (which often has 4-6 voices) that fermatas can be a bit of a pickle. It is very common in organ music to have one fermata for each hand and then one for the pedal. Where this gets tricky is when you are simply using a grand staff and not using 3 staves. The pedal will be stemmed down below the left-hand music. That means you can easily end up with 3 or 4 voices in that one stave alone. If you select one fermata per stave, you don’t get one for the pedal and the left hand. If you want one per voice, you end up with way to many. Oddly, Dorico does not yet let you “mute” or hide just one single fermata by changing the alpha channel to ‘0’. If you do it to one, all the others disappear too. I’ve yet to find an elegant workaround to this. Anyone have any ideas?