Few Qs, engrave mode, rythme signpost, accidentals spacing, bar splits across sys

To Dorico team hello and hello to all.

Few qs relating to this image.

1). In this work I have accidentals spacing issues (due to clusters) , eventually I have decided to sort it out via engrave mode however doing so creates System Breaks. Certainly defining accidentals spacing overall would be better and so I have tried to increase short note spacing ( to 4) making sure that allowing measures to split across systems will be unchecked but measures did split out anyways.
I was told or made to understand that this has something to do with meter erroneous values and so in M68 I am getting this meter signpost telling me there is a beat missing for an 9/16 bar and I think it interprets the 3/16 figurations as a triplet. Surprisingly enough - I didn’t get that signpost in M67 which is exactly the same.
Now I have checked these - replacing them with a 3/32 triplet and a 3/16 triplets and it doesn’t sound right meaning I do have in this bar 9/16s and I use split secondary beam to explain theme articulation. But for Dorico regard this as a mistake and I can’t find it… thus it creats as I understtod a conflict in the system that makes bars to split across system even though I don’t wont this to happen and I do want to give more room for the short notes all over - to prevent accidentals collision with note heads. any hint will be appreciated - thanks.

Is there a way to let Dorico automatically handle crowded accidentals in such a way the they wont step over note heads ?

2). In M69 pno 2 there is a 1/32 rest with a long beam. I wanted to shorten this beam down to minimum and did so in engrave mode but it wont show in write mode - I don’t know why.
Any idea / hint will be appreciated

Many thanks …

Check Engraving Options for spacing options around accidentals.

1 Like

You are in Galley View.
I’m not sure how much Dorico prioritises this in Galley View.
If the problem persists in Page View then, yes, check spacing options, but Dorico already does a terrific job when it comes to spacing.

1 Like

Ram, 1) Galley View doesn’t tell anything about spacing.
2) If you have made adjustments in Engrave Mode it is too late to change Dorico’s Engraving Options.
3) Try to start over again without manual alterations.
4) Follow Ben’s advice “Check Engraving Options for spacing options around accidentals.”

1 Like

Thanks for your reply.

How difficult should it be to have a program not to clutter accidentals over note heads? Isn’t it an obvious that this shouldn’t have happened?
To tell the truth I don’t feel at ease with Dorico - I don’t trust it…
I can’t understand why issues like tie arches crossing note heads and meters and the accidental issues and why when I tell it not to split bars it splits them anyways, and why do I get error messages (sign posts) even though the rhythm is as it should be to me… I mean I know I am not the sharpest pencil in the pencil case but I hope not a broken one either…
The question is - therefor if things are going rather hard. if I am using the right tool for the job and I didn’t even start dealing with fan beams etc. got to finish what I have started though …
Take care…

OK - I’ll check everything and will cancel alterations I have made in engrave mode.
One question though - is there a way to give a min short note spacing of 4 without splitting a bar - or even forcing a bar not to split - across two systems?
Because in the layout options I didn’t allow a bar to do split.
Many thanks for your help.

we can’t answer that question.
But to find out, we will have to let the program do it’s work without our intervention.
Once you start working in Engrave Mode, you make your own choices and block the application to do it’s work.
If you respect this hierarchy, you will get the best results. Start to look into the Engraving Options, if you prefer things differently. Let the application Dorico work for you. That’s the magic but also the basic concept of this Software.

1 Like

Ram, please could you limit these discussions to a single thread? I’ve just given you useful advice here: Why this? is it due to system resources? - #7 by pianoleo . There’s no need for you to be having the same conversation with different people (or the same people) in this thread simultaneously.


I’ll close this thread to try and focus discussion in this other thread:

1 Like