Finally able to work in Nuendo 10.3

Ahhhh, I’ve finally been able to do my work in a Nuendo 10.3. What changed? Well, the first one was using the Light mode in Catalina so I didn’t love graphics. The second was to disable Asio Guard. That stopped the annoying work stopping spikes and high CPU usage. Everything has been fine for a few days now.

Fingers crossed. I really like this release.

Thanks Steinberg.

Hi Ted, did you find this tricks yourself, or did you have some help from SB ?

Jesus. Seriously, I have been driving myself and my clients crazy switching back and forth between Nuendo 10.2.0 and Cubase 10.0.60 and Nuendo 10.3 and Cubase 10.5.20, etc…etc… Lots of experimenting and even manually unchecking every track to turn off asio guard, then checking them all again. I know, you can turn off the preference but since nothing was working I tried anything and everything. I thank everybody at both the Nuendo and Cubase forums for all their suggestions. And yes Steinberg, Although I am slightly annoyed at them for not believing me when I first reported lots of spikes and memory leaks and graphics issues with Cubase 10.5 when it was first released last December. Looking back now in retrospect, it seems like a warning about the upcoming storm known as “2020”.

I would still like to be able work in Dark Mode. Someday…

Thanks Ted.

Ted,

I have stated several times that 10.3 had ASIO Guard “on” by default, and that this might be the source of your (and others) problems.
https://www.steinberg.net/forums/viewtopic.php?f=291&t=194141&p=1026090#p1026090
Too bad you have missed this, athough I have answered you in very clear ans specific terms.

Fredo

There’s no reason for you to be snarky. It sounds like you might still be harboring ill feelings towards me from our beta team days. I tried turning off asio guard but it took changing more settings than just that to get Nuendo 10.3 to work for me. What’s weird is that all the things I did to make Nuendo 10.3 behave for me did not work for Cubase 10.5.20, which is still unusable. Big CPU spikes after working for a little while. I thought that N10.3 had inherited all the issues from C10.5 but obviously it didn’t. Whew.

I do appreciate your patient and measured advice and I apologize if my responses didn’t reflect that. You’ve always been fair and patient with me and I appreciate it.

Warmly,

Ted

EADA0970-A5F6-484C-B62F-6E102A6ABE6C.jpeg
[img]

I think you are confusing me with someone else …
I seem to remember that I have always supported you.

Fredo

:astonished: Surprise!! Here Nu 10.3 on iMac Catalina platform and I have never seen issues with dark/light display mode. Anyway I am glad to hear that your system works fine

That is very possible. As you may or may not have found out from the letter I sent to the beta team this past year, back then I was going through the worst time in my life. End of marriage, bad violent horrible situation at home/studio. I don’t remember that much to be truthful. But now I am in the best part of my life, remarried, and extremely happy. It’s made my work and work experience much better too. Music sounds better when we’re in Shalom.

Thanks again for your help Fredo.

Ted

I love that post, Ted! Thankfulness cures many things.

Hey Ted , do you use usb audio devices at all with the 2017 MBP ? I have heard about the T2 security chip reading havoc for audio. I don’t have any Macs with T2 and before I update Im loving for all relative user info.

Hi Mike:

When I’m home in LA and working in studios I use my Apollo Twin Duo, which connects via Thunderbolt 2. If I need lots go inputs I use the Focusrite OctaPre into the Apollo via lightpipe. If I need a LOT more inputs, I use my Fireface 800 via Firewire to Thunderbolt, then plug the OctPre into that. I get 28+ inputs with that. However, when I’m at home or on the road I use either the Focusrite Scarlett 2/4 or the Behringer U-Phoria UM 2, both of which connect via USB and sound great. The pre’s on the Apollo are ‘out of this world’, but the pre’s on the Focusrite sound ‘sweet’. The pre on the Behringer sounds ‘great’. No problems with any T2, I don’t even know what that is. :slight_smile:

Back to 10.2 here. After a couple or weeks giving a chance to 10.3 I have to back to 10.2. In my system is much responsive than 10.3 for example when zooming in edit window. Meters look faster in 10.3 but general performance and gui performance is worse than 10.2. I’ve tried with several options with ASIO guard, I’ve backed to “light mode”… but nothing makes run 10.3 as 10.2. For me it’s clear the problem is 10.3 because same machine running same project with the two versions must no have any difference but improvements in newer versions.
I’ll wait a fix from Steinberg or any guide to get the performance expected.

Hi Dolfo:

I wish I had your computer. :blush:
I’m sorry you’re having problems with 10.3. So did I. All I can say is to not give up. I kept tweaking and adjusting things until voila! It suddenly worked. I love it now. My clients in the studio were getting dizzy from me switching from Nuendo 10.3 to 10.2.20 to Cubase 10.0.20 to Cubase 10.5.20. Ugh. But I never gave up. I’ve found that complaining here at the forum gives you some stress relief. Don’t play golf while using 10.3, that’s a bad combination. :blush:

Good luck. I’m pulling for you!!

I use 10.3 at home and it works fine (X-fingers). But at the studio, with a Mac Pro + Nuage + Syncstation, it is just a nightmare. We went back to 10.2.