(Fixed) Hidden Status Line reappears when track is added/removed

  1. Click Window Layout button in project window
  2. Make sure “Status Line” is unchecked
  3. Add, remove, duplicate, or hide an Instrument or MIDI track
    -> Result = Status Line reappears

For this reason it has no use to disable the Status Line, because common track operations will make it reappear again.

Demonstration

See technical specifications in signature.

Hello,

Cannot reproduce, please make sure you have the latest version of Cubase Pro 8 installed.

Best regards,
GN

Hi,

This was demonstrated on version 8.0.20.

Hello,

Please start Cubase in safe mode and try it again.

Best regards,
GN

I will, but even if that would make it work, doesn’t this indicate that there’s something wrong with the code? The visibility of the info line shouldn’t be linked to these operations at all.

Hello,

Yes, it shouldn’t but I cannot reproduce it on the Mac, so it could be the preferences or PC only I will have to wait for other users to reproduce it on the PC or I should try it next week as well.

Best regards,
GN

The status line is opening because you have the Studio turned on and it’s not connected. This was a feature introduced in 8.0 I think.

BTW, The videos you are posting don’t run in Chrome. Use Licecap instead, its gif animations can be opened in any browser.

1 Like

I see, that eliminates the problem. I wouldn’t say it’s the most intuitive way, but at least it works like it should now.

I’ll try out Licecap.