[Fixed in 9.5.20] Grid hidden after opening In-Place Editor

  1. Create empty project -> Grid type: Adapt to Zoom; Use Metronome Click Pattern Level for Grid Line Emphasis: on
  2. Click Pattern Editor (beats 2 3 4): click on 3rd, and then back to 2nd level, to show the 2nd 3rd 4th beats’ grid
  3. Add a Midi track
  4. Add a Midi part
  5. Open In-Place Editor for the Midi part

Result: the grid gets hidden, and it’s not possible to make it visible anymore (please see attached files).

My system/software: please see signature: Hardware (desktop) + Software (Desktop)


Hi,

Does the grid show up when you change the zoom level?

A littie bit similar to my case.
I open “in place editor”, or double click to edit in “lower Zone” After that, It is not possible to switch the grid back to other type, its always “follow quantize” whatever we chosse any other typee of grid.
To stop it I just have one way to do, is restarting Cubase.

Yes, if a zoom in A LOT (I mean until I can see 4-5 bars on the Project window) the grid shows up again, but that cannot be a solution, is it?

I think it’s a different issue, but you’re right: Snap seems broken in In-Place editor! I.e. I can change from Use Quantize to bar or beat, but the behavior is then as if it’s always Use Quantize (just tried in C9.5.10). Also tried in C 9.0.30: In-Place Editor Snap was ok…

Can you please add a new issue thread? This seems a very major bug!

EDIT: I missed the other thread

https://www.steinberg.net/forums/viewtopic.php?f=253&t=128522

Many thanks! My issue (please see 1st post in this thread) is now solved in C 9.5.20. Great|