For Sonic Core or Creamware pulsar owners

Here is a trick for having working Sonic Core Palttform audiocards together with Wavelab 7.
I found it in planetz forums but (strange) no mention here.

The problem is with Sonic Core Asio drivers(only happens with wavelab). The first time wavalabs opens it scans all Asio drivers in your computer. Asio From sonic core make it crash so it never opens…

But Wavelab is able to work with Sonic core Wave drivers. so you should do:

.- uninstall wavelab.
.- Go to Program files/Scope PCI/App/Binn
.- Close Sonic core plattform. Copy all the Asio dll (my machimne has 4) and paste any other place(after doing the trick you will need to paste in this original directory). Reopen the sonic core plattform.
.- Open Wavelab
.- Go to options----Audio and change the driver for one of your Sonic core Wave. Close Wavelab
.-Close Sonic Core.
.- Paste the Asio dll in their original directory.
.- Reopen wavelab and NEVER change the audio options in wavelab to the Asio Sonic Core driver(your computer will freeze and you´ll need to start again with this procedure).

It works fine with me.Nice Wavelab . Wonderful Sonic Core. (hopes an update solves this tough…)
Regards

copy or cut ? if we leave the dll in the first folder does it work ?

I tried this tips already in past but there is a big pb when you want to record :

I have already signaled this error.

Ok it was me.

the wave Dest driver missed to my scope sfp project ! :blush:

It works I can play and record audio in wavelab with the wave drivers (mme) from scope.

Thanks for the tips.

Hum … ok the mme/wav driver is in my scope project, wavelab accept to record but …
the recording is a nightmare of noises … that doesn’t work.

We can use wavelab only for treat a file and we can export the file (it’s already a good thing),
but we can’t record a wav file. For that we must waiting for the ASIO compatibility with the scope drivers.

Thanks for the correction, you should cut the dll.
This trick means that wavelab shouldn´t find this dll.

Is it the same for you ? are you trying to record in wavelab ?

it doesn’t work here, I think only ASIO scope drivers will be ok if there is a patch to correct wavelab.

Yes, you´re right here recording don´t work…anyway i can use wavelab as i don´t use it to record… better than nothing…
hope soon problem will be solved.

I maybe can help Steinberg here.
Its a lot of misinformation on internet.
Wavelab 6 is working perfect for us both with our old Sonic Core scope PCI.
Wavelab 7 is at least loading there in Vista.
In our W7 32 we have one new Sonic Core Scope Xite.
There we cant even Load Wavelab 7 .
The same for Wavelab 7 with Xite in our W7 64.
Then we use Xite in W7 32 and Wavelab 7 in W7 64 while we wait for Wavelab 7 to be updated for Xite.
When we now are talking about update.
We have now tested Wavelab 7 in W7 64 then.
We have to use Wavelab 6 in W7 64 also because Waves L316 is not appearing in Wavelab 7.
Also what someone here assumed that the built in playback and recording function at the same time,
thats only working with using Wave Sourse in Sonic Core Scope ( not working with ASIO ).
Thats working very good and good Quality in our VISTA with the old PCI based Sonic Core Scope.
Wavelab 6 works also perfect in W7 64 with this function without the new XiteSonic Core there.
The quality using RME MADI Wave Sourse there with Wavelab 6 is just great.
Using Wavelab 7 for that in Vista 32 with Scope is loading but when opening the recorder,
there is a lot of cricks and cracks as well as in W7 64 using Wave Source.
If you use Wavelab 7 with Asio Source at the same time with Wavelab 6 though recording from Wave Source.
That works in Vista with Scope and also in W7 64 if you dont use the new Xite Scope.
I say Wave Sourse is very good quality using Wavelab 6 and the recording function in Wavelab 7 is not working anywhere for us.
The playback Asio from Wavelab 7 is working for us though if we dont use Sonic Core Xite.
As far as I can understand Wavelab 7 needs a lot of updates , not only for Sonic Core Scope.
For the use of Wavelab 6 and 7 with two computers W7 32 and W7 64 it work with both,
using Sonic Core in the other computer, but then Wavelab 7 is giving Cricks and Cracks.
Wavelab 6 is working perfect ,but the new Xite Sonic Core Scope,
is not working with Wavelab 6 either in the same computer.
Maybe we can have our money back or maybe soon Wavelab 7 will work in W7 32 with Xite,
and with also the L316 from Waves.
Maybe the cricks and crack will go away when used in other computers without Scope,
but thats only when wanting to do playback and recording at the same time with Wave Sourse
Otherwise Wavelab 7 will be great I think used In Xite Sonic Core Scope , we just wait and see :laughing:

I also noticed that WaveLab7 both on the Mac and PC doesn’t recognize L1316 or any of the ultramaximizer plugins from Wave.

I’ve loaded the latest Wavelab7 update 7.11 for Windows and the latest for Mac. Still no ultramaximizer plugins.
Both Cubase 6 and Protools 9 see them though.

Bill

By installing the older version of wavelab 6, the plugins are now recognized. Will use Wavelab6 until Wavelab7 is updated to correct the problem of not recognizing waves ultramaximizer plugins.

Bill

http://www.steinberg.net/forum/viewtopic.php?f=47&t=24350