Frequency 2 dynamics not working after loading a song

I have the latest version of Cubase Pro 11, version 11.0.40 build 446. I’m currently working on a mix, and I have Frequency 2 on a few channels. After starting Cubase, opening a song and starting the playback, the dynamics section of Frequency 2 is not active. My settings are in place, but there is no movement representing the dynamics, nor is it audible. It sounds as if it’s bypassed, but it is not. If I move the threshold slider slightly, it then becomes active both visually and audibly. This is a major issue, as my project sounds completely off every time I load it. Is this a known issue, and is there a fix for this?

Hi and welcome to the forum,

It works as expected for me here.

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Unfortunately, that didn’t work. I did notice that on Frequency 2 if I tap between the A/B settings at the top it will then become active some of the time, but not every time. Not sure what could be causing this, as this is a relatively small project that I’m working on with only 11 tracks. I have a few other plugins going without issue. It’s just Frequency 2 that is having this problem. This is a bit disheartening, as I’m currently having to swap out all of my Frequency 2 plugins with another third party EQ in the meantime until I can get this issue resolved.


Can you reproduce this with any project?

Can’t reproduce it in any other project. Something about this particular project must have gotten it crossed up. I have about 5 different snapshots in this project that have different plugins and so forth between them. Maybe that has something to do with it. At this point I’ve switched to other EQs for this project, but I’ll keep an eye out for this problem moving forward. Thanks for the help.


I wanted to create a dedicated post for my own issue, but then I saw this one and I think it is exactly the same here.

The nice thing is that I think I know how to reproduce the issue, as I could do it in multiple yet empty projects.

My projects run with the latest (as of today) version of Cubase (12.0.52) under macOS Monterey 12.6.2.

Here the steps that I followed:

  • Add Frequency2 in an insert channel (I did it on an instrument track)
  • Activate side chaining
  • In the routage window, add one track with pre-fader to side chain #1 (maybe this is important as I always did so before reproducing the issue)
  • Active at least 2 bands with external side chaining (as for me the same side chaining number 1 was affected to both bands)
  • It is important that these bands must be in M/S mode with only Mid channel in auto mode. I indeed noticed that the issue was not reproductible when Stereo Mode was used
  • Additionally, to perfectly reproduce my conditions of use, I would activate another dynamic band with, this time, internal side chaining.
  • Save and close the project (no need to quit Cubase)
  • Re-open the project
  • See the dynamic processing not working on both external side chained bands (on this testing configuration, one of the two bands associated with external side chaining was still working, but on my real project both bands were dysfunctional)
  • The only way I found to restore the dynamic processing is to move the threshold slider for each band…

Here is a screenshot of a testing configuration which reproduces the issue:

That’s really a pity because when I discovered how great this plugin was (especially due to its side chaining capabilities :star_struck:) I immediately replaced in my project every instance from my Waves F6 with this one. How tedious it is now to make each instance of this plugin work after every project load… so please Steinberg fix this bug asap! :pray:t2:

I am of course at your disposal for any further information.

Kind reminder :slightly_smiling_face:

Any idea to workaround this very annoying issue?

I haven’t had any recent issues with this particular problem since the initial post. Nothing has changed in my particular setup or hardware, other than the Cubase updates, so I figured the problem had been fixed, but looks like the bug is still out there.

Hi Rich37,

Have you tried with the specific configuration that I have detailed in my previous post? I confirm that the bug is still there and… very annoying :frowning: … It has to do with M/S external side-chaining apparently.

Hi there,

I can confirm the issue.
Indeed this only happens with the Mid channel, as the Side works properly after loading the project. Only the Mid channel doesn’t recover and we need to tweak one of the Dynamics parameters to make it return to a working state.
Also this happens with only one band active, you don’t need to have at least two bands or whatever specific configuration.

Nice to see that we came up with a solid (and simple) scheme to reproduce the issue. :slightly_smiling_face:

Let’s hope now that a member of the Steinberg staff reads this thread!

I think it would be best to open a ticket with support and maybe provide them with a brief description and a link to this thread.

There doesn’t seem to be an easy way to create a ticket for the Steinberg support. Am I missing something? I’ve had success via the email option.

There’s also a submit ticket option at the bottom of the page, but it seems to lead back to the same options.

The ticket was just submitted. Thanks for your help @Rich37! :slightly_smiling_face:

1 Like

Any news on this?
To me it seems Frequency 2 has a bug in the mid/side dynamic eq… When the project is restarted, the mid doesn’t respond anymore. The side does. After moving the Threshhold slider or one of the dynamic knobs, it’s functioning again. (not so handy in a project with ten tracks with eq) … Even with a clean start and empty project I can reproduce it everytime. Everyhing else functions okay in my system…

Hi Anthonie,

I could have written your description of the issue. Mine is identical in every way.

Following the submission of my ticket to the Steinberg support, I was able to get in contact with its senior representative, who assured me that (quote) “the task is queued for resolution within the next version”. (end of quote). “Next version” is here to be understood as Cubase 13, or Cubase X (where X stands for the next product version following Cubase 12). He was not allowed to give me more precision about the availability date.

Anyway, he confirmed that his team managed to reproduce the issue on their own within a minimalistic sample test project and is working on a fix, which, despite the lack of more concrete information about a release date, sounds pretty positive in my opinion.

I hope this will come soon though as this issue is especially disabling…

1 Like

Hi aorasy, Thanks for your reply! Okay, good to know it’s not a fault in my system, or doing something wrong . So it’s a known issue by now, which hopefully will be solved in the next upgrade… For now I guess I have to use a third party plugin. I have the Hofa IQ-Series EQ V3 which is good I think. But it doesn’t feature multiple sidechain inputs. (And it doesn’t create a mid and side point at the same time at one frequency.)

No, we did absolutely nothing wrong… assuming exploring the mid/side dynamic processing of this plugin is not wrong. I guess not :slight_smile:

I also have my alternative third party plugin, which is Waves F6. It has mid/side processing over multiple bands, but obviously cannot support multiple sidechain inputs. As far as I know, only Steinberg plugins offer this feature at the moment.