Frontier Alphatrack -- My Latest Update on Cubase 11 Pro on Mac Mojave osx


I have just purchased this Frontier Alphatrack controller from someone for really cheap after reading some posts, saying it can work through 3rd party plugin. So!

I have tested this unit with my old windows 7 laptop that has Cubase 5.
Everything worked like a charm, really amazing unit, smooth faders, touch-sensitive.

So I tried it on my mac mini that has Mojave osx installed and Cubase 8,10, 11 Pro.

Downloaded the latest driver and plugin from Frontier official website.
Installation failed and it said, “there is no software to install”… I believe this has to do with osx… (maybe far too outdated)

So I decided to purchase newer updated driver file from this website called ‘Synclavier’.
Done. Downloaded and installed.

I see Alphatrack manager app floating on the top menu bar. Good.

But, I open my Cubase Pro, I see no ‘Alphatrack’ remote control on the list…
That is the ‘only’ way I can use it with its full ‘native’ functionality…

Checked both on Cubase 8 Pro and Cubase 11 Pro, no… I see no remote control option of Alphatrack to add, BUT I see alphatrack shown on MIDI lists (which is good, better than nothing).

Now, my question here is,

  • is there any way of my Cubase Pro on mac to show Alphatrack remote control on the list, or it cannot be done?!
  • if this is impossible, what would be the best alternative solution…?! because I see other options too! Protools, Logic, Live and etc.

Anyone who is still using alphatrack as daw controller on mac in 2021… please I would be appreciated if you could share your experience and wayarounds ! :slight_smile:

[SOLVED] For Mac Users on 64bit Cubase, YOU cannot use it in NATIVE mode. UNLESS you map your own Generic Remote (but cannot function 100% natively)

IF any out there willing to teach me on how to assign and create my own Generic Remote template for this Alphatrack! please message me :slight_smile: I would be thrilled :slight_smile:

[NEWER UPDATE] If your mac can let your Cubase to boot up in 32bit mode, IT WORKS. I have just tried to boot my Cubase 8 Pro in 32bit mode, my Cubase ‘read’ the Alphatrack component file. Just letting anyone know who wants it some time to time :slight_smile: Run your DAW in 32 bit mode… I know, too much cons… but at least :slight_smile:

You might be able to configure your controller via the Generic Remote mechanism in Cubase to map it just like any other midi controller.

The following is much more of a shot in the dark - also because I’m not currently running Cubase on a Mac, so my experience may not apply.

However, I have another old Frontier controller (Tranzport), which still works on a modern Cubase. But the trick is, that for every new version of Cubase I have to copy the Cubase specific component file into the right folder for each new Cubase version.

I don’t know if the Cubase component structure is similar on MacOS, but on Windows 10, the folder in question is the “Components” folder inside the folder structure for each version of Cubase. That folder has other files called “euconadapter”, “araservice”, “baios” and quite a few more.

So maybe check, if there’s a file you can find that might need copying. And afterwards you might have to enable it as an additional remote device in the Cubase Studio settings.

1 Like

Thank you for a quick reply :slight_smile:

So, at first before purchasing this ‘Synclavier’ plugin version installer,
I tried Frontier official ‘driver’ & ‘plugin’ installation.

and Yes, I see component file with .bundle <— inside the folder.
Just like Windows, I also can copy this file into Cubase, by
opening ‘contents’ of Cubase app file, I last night, did in fact tried copying this into
‘component’ inner folder where there is Eucon… etc.
BUT sadly, no magic happened on my cubase 11 pro on mac.
No Alphatrack remote control shown.

Um… I guess, your suggestion would be the ultimate wayaround by,
implementing every buttons by ‘Generic Remote Function’.

But my other question that troubles me is…

I highly doubt that, any ‘mac’ component file cannot be worked because,
FRONTIER never made 64bit version of it. so… newer cubase 11 pro can never
recognize the file even if I copy that in.
well, this is my speculation.

It is really sad to use it as HUI because its native functions are really amazing…

So did you literally ‘customize’ every functions of Frontier devices to make it work on newer Cubase (64bit)…?!

p.s: I have component file with me on mac, maybe I shall re-try…? will it make my Cubase to show ‘Alphatrack’ on remote devices list…?!

I was lucky, since Frontier made a 64bit version for the Tranzport component for Cubase for Windows, before they disappeared. So that version still works fine.

Side note: The Generic Remote is not the same as HUI.

I’ve made quite a few Generic Remote configurations for other devices that didn’t have Cubase specific Component files (including motorized faders), and looking at the documentation for the AlphaTrack in native midi mode, it looks possible.

One caveat: I’ve never tried to send text to a display via the Generic Remote, so that might be difficult to achieve.

However, one quick experiment that might be interesting is:

  • Put the AlphaTrack into generic midi mode, and then
    – connect it to Cubase pretending it’s a Mackie Control device, or
    – connect it to Cubase pretending it’s a HUI device

Does either of those ways of connecting it do anything useful, or does it do seemingly random stuff?

If the latter, then the Cubase Generic Remote way of configuring might be the only way to make use of it on a modern fully 64bit MacOS.

In any case, ensure that the AlphaTrack is not part of the All Midi Inputs, since it sends note messages for a number of its controls, which would very undesirable as input on a midi track.

Thank you Mr.Nico5! I am checking my alternatives at the moment,
right now, I am on, Mackie HUI mode on Cubase 11 Pro,
(and I am not so sure the difference between Mackie BabyHUI & Mackie HUI)

Set my alphatrack on ProTools (HUI) mode.

It works fine, but just checking each button and see what limitations I would have with only Mackie HUI mode.

If the limitation is much, I would look for creating custom ‘Alphatrack’ setup!

So, now, Cubase Pro 11 64bit, and my alphatrack communicates pretty well, no problem, and just one more update, the ‘Synclavier’ website stated, that they do not ‘include’ Cubase and Logic plugin for this update… so I should have read it clearer… but still I can use this as HUI (at least for now).

I am testing right now :slight_smile:
If HUI can also let me control EQ, SENDS then… actually that is all I need… but um… I will see!
because it seems, Alphatrack HUI quicknotes are slightly different from Cubase version of Mackie HUI… so I am double checking!

Just to add, Mackie HUI mode and Protools (HUI) overlay mode do not 100% fully match haha…
so I am configuring out… strange…

Is HUI mode inside Cubase different…?

Hello John!

I am using a Frontier AlphaTrack with Cubase Pro 10 (Synclavier Drivers) in HUI Mode but can not access all eight channels!

In HUI and Mackie Modes AlphaTrack works as a basic DAW Control let (Transport panel, Channel Selection, Automation).

The one extra feature that I like is the window flipping from project to mixer with shift+flip.

Unfortunately we can not use it in its full native mode because Frontier never released a 64 bit driver for OS X .

On OS X 10.7.5 and Cubase 6 works amazingly in full native mode!

AlphaTrack works perfectly with Logic and ProTools but unfortunately not with Cubase…:frowning:



1 Like

Glad someone is using Synclavier and gave me a reply!! :slight_smile:

Yes… I have researched all over the internet, to confirm myself… that it has never been updated on OSX… sad this thing could be amazing… (on my laptop, cubase 5, win7, it works flawless…)

Yea, me too just checking out in Mackie HUI mode, but sadly, EQ, Sends work not so well… since it is Cubase… I mean, it can be done with coding… no?

I really wish someone comes up with something… this thing was so ahead of its time…

Um, are you also on Mac OSX?
How do you edit EQ in HUI mode, do you use Baby HUI or Mackie HUI…?

For me, sometimes I can click on send, light comes on, but sometimes light does not even come on haha…

few things: in HUI mode, why if I click plug-in button, my EQ info shows up…?! and left knob does not show EQ selection, it shows inserts lol
Am I doing something wrong or… this is bug inside Cubase, because it meant to be working within ProTools…?

1 Like

Back to you Nico5! Do you think it is possible to implement each coding via Generic Remote and make it work as native (maybe except screen)…? solely by Cubase Generic Remote…?
Is there any manual to do this?! I am pretty keen!
But after trying in HUI, it is ‘indeed’ very very basic DAW controller… native would be the best for me.

I am left with the last solution that is setting my own custom ‘Generic Remote’ configuration on my Cubase 11 Pro :slight_smile: (I think this is the only way)

But um, do you think you can teach me how to set it right?

For example, Alphatrack MIDI implementation guide PDF shows, (*one example)

REW Button:
Button Down: 90 5b 7f MIDI IN
Button Up: 90 5b 00 MIDI IN

FFWD Button: 
Button Down: 90 5c 7f MIDI IN
Button Up: 90 5c 00 MIDI IN

But on Cubase customization setup,
only way I can custom buttons is by ‘learning’, am I missing something…?

I am sure, that even alphatrack ‘native’ mode can fully custom-set because,
it is MIDI after all, right?

Hi John!

I agree with you! This controller was so ahead of its time!

I work with it in Mackie HUI mode and unfortunately I have very basic functionality. I can not use EQ, Send and Plug-in buttons from the unit…:frowning:

I use it as a basic DAW controller (Transport, Automation, Fader, Rec, Solo, Mute and Project to Mixer Window flipping)

Mackie HUI was designed specifically for use with ProTools. In Cubase is vey limited. I think that Mackie Control is the most appropriate for use with Cubase.

Yes. Exactly. But I believe eventually, it will become ‘mod-able’ with advanced MIDI protocols in the future! haha

But, um… yeah! I ran this on my MBP by booting my Cubase 8 Pro in 32bit mode (high sierra) and it worked like new! I mean you can get alternative units on the market with budget friendly money but this Alphatrack also has its own display, touch-fader, touch-knobs. I really tried my best to find a way to get this thing work on Cubase 64bit but… sadly there is no way in my knowledge! ha…

Still, I use also in HUI mode, with limited functions but still! it is so good to have screen with me! I edit my volumes with it :slight_smile:

I mean, if… only if… Steinberg allows me to ‘mod’ Mackie HUI mapping inside Cubase, then… probably I could mod this unit for Cubase but… hey, who would allow me to do that for this little unit!

But my view, this thing is just ‘too’ under-appreciated… :frowning:

You have a great day :slight_smile:

1 Like

Hi John! Maybe you could, in an installation where the Alphatrack works well, access the components file and be able to copy it in the new installation … even in a virtual machine. would be a possible solution?

Hello Pablin,

So, this is what I have concluded:

  • I have been on mac osx since around 2011, so I am not planning on going back to PC unfortunately.
  • Before getting 2nd hand Alphatrack for cheap (almost steal…) I ‘thought’ it worked even in the newest Cubase Pro.
  • But ‘that’ was not the case for OSX cubase because,
    FRONTIER company never released 64bit ‘component’ driver installation file for MAC cubase users.
    *They did for Windows users, so, if you copy and paste 64bit component ‘.dll’ file correctly, owners confirmed that it works on Windows :slight_smile:
  • Since they ‘never’ made the compoenent file (so only with this, you can use Alphatrack in ‘native’ mode) for 64 bit newer Cubase on mac OSX,
    3rd party group called Synclavier ‘could’ not mod to make it work, because Cubase 64bit component driver was never made from the first place… :frowning: (I had email exchanged with them)

BUT, at least, if you purchase Synclavier driver which was modded/made for Digital Performer 64bit users, you can use Alphatrack in HUI mode for Cubase.

It allows you to,

  • Volume fader (motorised)
  • Panning works
  • Access 1st SEND level automation control
  • No EQ of Cubase stock eq access possible
  • No Plugin accessible
  • AUTO button: no use
  • No flip possible
  • Scrub possible
  • Undo working
  • track change button working

So, I am using this in HUI mode on my mac osx Mojave, on Cubase 11 Pro (64bit).

The only way to use this in ‘native’ mode for the ones with mac osx system,

  • You must run mac OSX that allows to boot you Cubase in ‘32bit’ mode
  • I think High Sierra allows you to do this :slight_smile:
  • Then, you will be able to see, go on device setting, you will see the option,
    FRONTIER ALPHATRACK just like how it should be, and I have tested it on my Macbook Pro with High Sierra osx, booted my Cubase Pro 8 in 32bit mode, worked like charm.

But real question is, if you are upto the latest advanced setting, would you want to boot your DAW in 32bit forced mode, just to enjoy using Alphatrack… hmm too much right… so… I reckon if you have it, use it in HUI mode, if not, it is better to get alternative ones. Like, Platform nano with the screen (with nano, you need extra screen I believe to view the naming and value changes like Alphatrack, pretty much it does the same thing :slight_smile: but more expensive haha Faderport, I don’t think it allows you to access sends, eq, plugins like Alphatrack.

Sadly, my main setup now is mac mini, Cubase 11 Pro…

One thing though, HUI mode with limited functions still serve ‘pretty’ good haha
because this fader feels good, no power needed, simply turn on, adjust my volumes and it is really good to have screen with letters you know. It does feel like baby mackie control :slight_smile:

I use my BCF 2000 as MCU but, when I am not heavily mixing, I turn this little thing on instead :slight_smile:

IF you are on Windows! it should work, by just copying and pasting 64bit component file into the correct component folder :slight_smile:

Hi John!

Are you doing some special tricks in order for the AlphaTrack to work on Cubase 8 Pro?

I am booting Cubase in 32bit mode and crashes!

I am on OS X High Sierra 13.10.6.

1 Like

For me, I ‘bought’ the Synclavier ‘alphatrack’ drivers!
(that is modded for 64bit mac OSX)

So, I have installed those on my mac high sierra, then booted my old Cubase Pro in 32bit mode.

That was all, um, with official driver on Frontier website, it did not work for me
(Alphatrack manager tab app not working, but with ‘Synclavier’ newly updated driver installed, it appeared on my mac)

But Theodore, I just wanna say, before purchasing, check everything on your side, because the driver is 35$ and it may/ or may not work on yours.

But, mine, MBP 2012 Retina model with 16gb ram, High Sierra osx, Cubase 8 Pro installed.
Synclavier ‘newly’ updated driver ‘bought’ and installed.
By booting my Cubase Pro 8 in 32 bit mode?

It worked.

Which driver is installed on your side? you are not aware of the Synclavier drivers right?

*So, mac with later osx, WILL not work because, newer OSX does not allow ‘BOOTING IN 32 BIT’ mode. Apple removed that function… sadly. High Sierra though, has that option. Do not update it if you wanna use Alphatrack hehe

1 Like

Hi John!

I already own the Synclavier drivers but I can not boot Cubase Pro 8 in 32bit mode.
I am on OS X 10.13.6 High Sierra.

OS X gives me the choice to boot Cubase Pro 8 in 32bit mode but when I do it Cubase Pro 8 says me that file synsoac. bundle could not located in the Application Support folder. :confused:

Could you help me with this issue?

Thanks in advance,


Oh, I think… (not 100% sure)
But what you can try to do:
If you have received all Synclavier drivers -

Then, there should be updated mac ‘component’ cubase file for 32bit Cubase.
Now, copy and paste this file ‘inside’ the Cubase app file.

  • Right click, cubase app
  • Open Contents
  • There should be ‘component’ folder
  • Put .bundle file of Synclavier Alphatrack into that component folder

After, try again booting the Cubase in ‘32’ bit mode!

Should work, because my OSX is also high sierra on MBP 2012.

For me,
When I tried to boot in 32bit mode, I did not receive any synsoac. bundle message,
but this message has to do with eLicenser (which is not so much related to Alphatrack) but, try my method and see how you go! and probably also, update the eLicenser app too! :slight_smile:

Hi John!

I tried your method but both Cubase Pro 8 and Cubase Pro 8.5 give me the same message on start up about synsoac bundle missing…:confused:

I have updated the eLicenser app to the latest version.

Umm… I am sure that is the problem with eLicenser (bundle → must refer to component file) clashing with booting in 32bit mode… hmm… but one thing for sure, is, that your Alphatrack driver ‘will’ work if that problem is solved and if you successfully boot your Cubase 8 Pro in 32bit mode.

Yeap, I can confirm that, cause I was able to!
one strange thing though, I did receive this message,
‘your license is not activated permanently, you have 24hours to use it and activate…’ warning message.
So, I just tested it, found it working, and… left it there. (because my main computer is mac mini)

But I will use it some time later when I am on the road.

The best bet is, post a question about that issue, and solve it, you have to ‘first’ be able to boot your cubase 8 pro in 32bit mode. This is a must.
‘Or’ it may be… that your eLicenser is not capable of running in 32bit mode… (but this is my total guess)…

Hope it works out Theodore!

One thing more, you have to sacrifice your 64bit mode, u know that right, in order to use your alphatrack… haha… so bear that in mind… hehe
But this thing is def. a cute little daw controller that you want to utilize! :slight_smile:

1 Like