FX Tack Preset Save Not Working C7 7.5

Hi All

Wondered if anyone else noticed this, or maybe it’s something I’m doing. If I add an FX track and then save it as a Track Preset, then try and load it, nothing happens, zero, zilch. It worked in 6.5, could even load 4 FX tracks at once.

Anyone?

Best Regards

Dave

Just tried it, same result, nothing happens, hee-haw…
Works if I add track then load the preset to that track though, which is how I went about it anyway.

Hi Dudius

Thanks very much for this, it has helped greatly, must confess I never thought to try it. I suppose it’s something one can work around but…now if only I can get it to put the names into the FX track as well

Best Regards

Dave

no problem here loading/saving track preset in FX Channel

Hi Homestudio

Just to clarify, I’m trying to load the FX track from a track preset (F3), NOT load a track preset into an FX channel that is already there, is this working OK for you? I’m trying to avoid all the mouse clicking involved in adding FX track choose the FX etc.

Best Rgards

Dave

Dave,

I thought I was going mad here recently as I’ve been trying to do the same thing.

I’m sure I used to be able to have track FX saved as track pre sets, but I have the same issue.

FX channels do not recall when saved then re loaded.


I’d like to be able to save 4 or 5 FX channels when I’m working on an album mix so I can quickly import the same FX to keep a constant sound.

At the moment I’m doing this manually peer track and it’s a PIA.


Anyone else having the same problem?


MC

i can confirm here too. can load fx preset only after creating FX track first.
trying to load and create track preset from mediabay won’t create fx-track automatically.

that seems pointless though as it’s the same number of mouse clicks if you’re loading one FX insert.

did this used to work in Cubase 5/6?


MC

well its much more useful than loading insert fx.
if using only one insert fx its almost the same,but it saves the settings of the insert fx parameters and u wont need to load a preset for that insert
, and of course if u made a complex fx track with several insert FX with Special insert routing on it,with EQ and Ch strip it will load them all !!
i think FX track couldnt save and load in earlier versions too, actually its a long time request to save/load FX track presets if im not wrong.

Hi All

Just to confirm that this DID work in C6 6.5 (I had a track preset of 4 different FX, one click and they all loaded) so it is a problem that has occurred since C7

Best Regards

Dave

well, it seems that it’s not only a problem with fx track presets but also with entire mixer/channel/group presets/settings, i just posted this earlier:

http://www.steinberg.net/forums/viewtopic.php?f=181&t=52541

can anyone confirm?