GA SE no longer work after tial period of GA 5

I have Cubase 11pro that comes with Groove Agent SE.
I have tried the Groove Agent 5 trial, but I have uninstalled this again. Now the trail period of GA 5 is over and my GA SE doesn’t work any more. “No License found”

The license for Cubase 11Pro is on the e-license dongle and I have now a trial expired license for GA 5 in my activation manger.
Anyone knows how to solve this? I tried reinstalling GA SE and Activation manager but no luck…

possibly this might be due to the bug in the latest version of the Activation Manager.

What other licences do you have in the Activation Manager ?
Can you try logging out from the Activation Manager ?

Yes, logging out of the activation manager does the trick! I have no other licenses in the activation manager, so I just keep it logged out for now.


1 Like

excellent - and yes that’s the Activation Manager bug.

@Ben_at_Steinberg has promised a fix but still no sign of it on the Steinberg website ?

hopefully next time you see the Activation Manager autoupdate you should be good to sign back in…although if you don’t have any licences that need it no need to actually bother.

1 Like

I’m not entirely sure this is the same situation, but I’d be very interested to hear if the latest Steinberg Activation Manager (1.4.11) fixes the issue for you. It was released this afternoon (2 November)

@Edwin_Mooij had an expired licence in SAM that covered a valid licence on the elicenser. Hence he had a licence fail.

Logging out of SAM fixed it for him as it meant SAM was unaware of what licences were expired/inactive.

The proof will be if Edwin installs the latest version of SAM - v1.4.11 - logs back into it and the problem goes away. I’m fairly confident it will - or if not then it points to another SAM bug.

I just upgraded to SAM and logged back in. It seems like the issue has been resolved. I can use Groove Agent SE now while SAM is logged in. (with an expired GA 5 trial license in SAM)

thanks for the update Edwin

as I say @Ben_at_Steinberg - lots of ‘edge’ cases that mean people lose licences. There are ‘workarounds’ in most but not all instances.

That is definitely good that 1.4.11 has fixed the issue. I had wondered whether installing Groove Agent 5 had replaced a shared components with Groove Agent SE, but it seems not.

  1. The latest version of groove agent SE allows licensing via SAM.

  2. Full GA also gives you a licence for SE

  3. Groove Agent SE boots - sees the ‘disabled/expired’ GA licences (which includes a disabled/expired SE licence and says no)

seems simple to me ? unless you are saying there is another bug you haven’t accounted for ?

As I’ve repeatedly said - if you are not going to thoroughly test SAM before you unleash then then you shouldn’t force them on users.

(no need to thank me @Ben_at_Steinberg - just covering your arse - please feel free to ban me again)

I was just referring to the complexity of a combinatorial explosion of shared components and host applications which straddle the world of eLicenser and Steinberg Licensing and have previously been the source of issues.

Yes, I’ve heard your protestations about our policy of updating runtime components when you open SDA. On balance, keeping runtime components updated as automatically as possible solves more problems than it creates. As you point out often enough, there are alternatives to using SDA which mean you aren’t forced to update. This will all evolve as we try and harmonise these various components into a service-centre like application at some point in the future.

I’m not entirely sure why you’re trying to get a rise from me by being belligerent personally. It’s not my intention to anger you.

I’m not trying to ‘get a rise’ but it’s usually very difficult to get any response from Steinberg. (excepting PG, Charlie and a few others) . Either by official channels - or here on the forum.

I’ve said it many times, but I’ll repeat it again - I’ve been with SB since the beginning, as have many others. Through thick and thin. In the last few years Steinberg have really worn away those decades of good will that have been built up. It’s now wafer thin.

I know, first hand, that I’m not the only one that feels like this. So yes, it’s hard not to get ‘belligerent’ - and no, I’m not angry - just disappointed and a little frustrated.