Getting notes to merge as one upstem voice - Drum notation

Hi everyone,

How can I get the following measure to show up as one single upstem voice ? (See last screencapture for desired result)
Screen Shot 2024-04-09 at 12.38.25 PM

Ive tried Right Clicking on the measure ➜ Percussion ➜ Change Voice ➜ Upstem Voice 1, but then the whole measure gets scrambled (triplets and note values).
Screen Shot 2024-04-09 at 12.46.53 PM

Any help would be greatly appreciated as I simply don’t understand why Dorico behaves this way here.

Thanks !

PS - I currently have a temporary fix by Editing the Percussion kit in Setup Mode (placing all drums as “Upstem voice 1”, but this only works when the ENTIRE score requires a single upstem voice. What can I do when some measures require a single upstem voice, while others require 2 separate voices… ?

Desired result :
Screen Shot 2024-04-09 at 12.53.25 PM

Hi @Manu-Morin , and welcome to the Forum, assuming you are using your kit as Drum set (*) you can look at the options in menu Library/Notation options/Percussion and set Use single voice for the desired flow/s, and also eventually choose Truncate to shortest duration (but first reset all your changes to avoid strange results…):

(*)


Thank you for your reply Christian !
That worked very well ! :ok_hand:

From the suggested solution, I assume I cannot define the “voicing options” on a measure-by-measure basis… Right ?

  • Using the percussion kit dialog box, I can apply the “rules” to all the flows at once.
  • Using the Library/Notation options/Percussion, I can apply the “rules” to one flow at a time (independently of others)
  • So the last question remaining is : Any way to apply this to only the selected measures of a flow ? :thinking:

Thanks again !

Hi @Manu-Morin , I think there are still some limitations when there are tuples in perc.-kits and manual voice assignment made directly in the score instead of in the kit himself. (Someone corrects me if there are some new functionalities). In this threads a similar thing was discussed:


In other cases without tuplets, you could use the reverse workflow:

set the settings to Use single voice and Truncate to shortest duration (as in my post above), and in places where you need some notes to be different, use the Extra Down stem voice: