Ghost tracks?

Hi there,

In a project i have loaded a midi file, i removed the tracks from that file because in don’t need it anymore.
But in the mixer the tracks stays visible.
Any one knows how to remove this?
See attachment.

Regards Kimbo.
Teveel tracks CB.jpg

Hi,

How did you remove the tracks? Didn’t you hide them via the Track Filter? I can see orange Visibility/Filter button, which meens, something is hidden.

Yeah…As Martin said, it looks like you have midi tracks filtered in the project window and you have deactivated the sync project and mixconsole setting so they still show in the mixer.

Click either of the orange highlighted buttons to show the midi in the project window.
You have to right click/remove selected tracks to actually delete them

Thanks guys! how stupid of me. :blush: