Grid display doesn't follow the grid setting if set to 1/2th

Hello,

Though my grid is set as 1/2th, the vertical lines represent 4th instead.

(I’m in the key editor)

Everything is good with any other grid setting. This is just with 1/2th that it looks wrong.

image

Is there anything I should know about that. ? :face_with_monocle:

Thanks :slightly_smiling_face:

Hi,

Are you sure the ruler is set to Bars? 51613 bars?

Isn’t the Adapt to Zoom option enabled?

Hello Martin,

Isn’t the Adapt to Zoom option enabled?

No it’s not as you can see now in the picture (I just updated it)

Are you sure the ruler is set to Bars? 51613 bars?

Yes it is. :smile: I compose everything in only one .cpr so it piles up quickly as I leave big intervals in between the pieces.

Actually we can’t. The field with this setting is not part of your screenshot.

grafik

The plus and minus sign is orange when the Adapt to Zoom option is enable :wink:

image

Sorry, we’re in the Key Editor. Noticed this too late.

Hi,

Yes it is:

No worries

Hi,

Can you reproduce this in any other project?

Yes in all of my projects I believe.

Hi,

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

in the Cubase Safe Start Mode [Disable preferences] it’s working fine !

Hi,

That means, something became corrupted in the Deafults.xml file. You can Delete the file from the Safe Start Dialog.

You can backup the file beforehand. You can find the file in the Preferences folder. Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% \Steinberg\Cubase X_64

Where the X is the Cubase version (for example 13).

I will dig into that later, thanks Martin!

Mh I see no “Cubase” folder in /Library/Preferences :face_with_monocle: (I’m using mac)

Hi,

Then it’s not the user/Library, but it’s the system/library instead.

Can you find it in the user library?
Can you paste this as a path in a Finder window:
~/Library/Preferences

I already tried my friend. See above

Did you also enter the ~ at the beginning?

Or try this:
Click ‘Go’ in the Finder menu bar, and hold down the ‘Option’ key. The Library entry now appears in the Finder > Go menu. Clicking Library directly opens the hidden User Library folder in a new Finder window.

I just found it in ~/Library/Preferences :man_facepalming:
Sorry man, I’m confused, I don’t know what I did wrong.
Thanks a lot for the help !

1 Like