Groove Agent SE 5 content not appearing in Groove Agent 5

Hi.
I had Cubase 11 Pro.
I upgraded to Cubase 12 Pro recently and subsequently bought Absolute.
All products downloaded & installed without error.

However, when I start Groove Agent 5 (the full version) I can’t see some of the kits that are already registered in Groove Agent SE 5.

If I look at the Library Manager it says that, e.g. Production Grooves, is registered.
If I start Groove Agent SE 5 I can see this content pack is available.
If I start Groove Agent 5 (full version) I can’t see this content pack.
If I double-click the .vstsound file for Production Grooves, Library Manager tells me no action was taken because the content is already registered.
If I delete the content and re-install it this doesn’t fix the problem.

Does anyone have any ideas why this might be?

I would have thought that SE 5 content would be available in the full version - maybe I’m just wrong about that?

1 Like

My Friend has this same issue.

We both had Groove agent SE and upgraded to Groove agent 5.

My install seems fine when i load groove agent 5 i see 427 kits listed when choosing a kit to add. All SE content as well as the extra is available using full version.
My friend can only see the extra kits that are added to full version
All the SE kits are missing
When he loads groove agent SE he now has the rest of the missing kits.
What he has on SE + full version add up to 427 kits.
He has done the same as OP and tried to sort issue in libary manager with same result as OP.
I have had a look as it is not right and thought i could sort it out
Wrong
Im stumped
Please help… he has over 250 SE kits that he cant use in Full version only in SE
Its like being given an ice cream with your hands cuffed behind your back.

1 Like

I have the same issue - I’m a newb so haven’t tried anything much, but my Groove Agent SE 5 kits have not appeared in my Groove Agent 5 installation

From the Help Menu
VST Plug-in Manager Toolbar
Shows tools and shortcuts for functions in the VST Plug-in Manager.
● To open the VST Plug-in Manager window, select Studio > VST Plug-in Manager. Search field
Allows you to search for specific plug-ins on the VST Effects tab or on the VST Instruments tab by typing in their name.
Rescan All
Rescans the plug-in list.
Display Options
Allows you to choose which plug-ins are shown:
● Show All Plug-ins shows all loaded plug-ins.
● Hide Plug-ins That Are in Active Collection hides all plug-ins that are part of the active collection.
● Show Plug-ins That Support 64-Bit Float Processing shows all VST 3 plug-ins that support 64-bit float processing.
New Folder
Creates a new folder in the current collection.
Delete
Deletes the selected item in the current collection.
New Collection
Creates a new collection.
● Empty creates a new, empty collection.
● Add All Plug-ins creates a new collection that contains all VST effects or VST

Hi Oneway,
Thankyou for replying here.
I’m afraid I am still confused.
I had GA SE5 that came with Cubase
I upgraded to GA5 by buying Absolute5
The kits that were available in GASE5 such as Allen Morgan, Laser Beams, Production Grooves etc are only available via GASE5

  1. Should these kits and grooves now be available through GA5 as well ?
  2. If so, how do I make them visible to GA5 ?

Thanks for any help - I’m a newbie and very confused !

Hey Oneway:
Resolved issue:
Still can’t get Groove Agent SE 5 to show me any instruments despite:
Having installed the instruments according to the prescribed method and
despite VST Plug-in-Manger showing the location and
despite finding them the VST instrument sample data files through a search in Windows explorer.
The VST plug-in manager is of no use. The Groove Agent interface window is: hit the rescan disk button inside the load kit window.