Halion One content not visible in Cubase 6, Win7, 64bit

I upgraded to Cubase 6 ( from 4). I have also updated it.
I tried several times to instal the application with the vst instruments included. Everything works perfectly well except for Halion One. All the instruments and their content seem to instal without any problems. ( I am using instaler menu on CD, and the dafault instalation folders). After instalation the instrument is available in the VST rack, but Hallion One content is not there - there are no presets in the menu, no instruments, nothing (!)
At the same time Halion One in Cubase 4 works perfectly well ( it is still on my computer)

I work on Windows7 , 64bit.
Does anyone have any idea what is going on?

In Cubase 6, Halion One was replaced by Halion Sonic SE. All of the sounds available in Halion One are supposedly (I don’t have C6 yet) available in HSSE.
HTH
J.L.

… I’’ check it , BUT Halion One is definitely in the VST instruments set and it should work. The problem is that preseted Hallion One tracks from Cubase 4 do not see the content now, as a matter of fact, that’s why I noticed it… :slight_smile:

hi take a look at this thread:

http://www.steinberg.net/forum/viewtopic.php?f=19&t=6798

to cut a long story short, it is possible to get Halion One working in C6, there is an article on the Knowledge Base about it. Apart from the trial version of HalionSonic SE, what I struggled with was I had Cubase 4 installed at 32bit and Cubase 6 at 64 bit. Once I installed the 64bit version of Cubase 4 then reinstalled Cubase 6 again it worked fine.