Halion Presets Missing

Just installed CubaseAI 10.0.5 with Halion Sonic SE 3 (delivered with UR 816C). Now I created a track with the Halion SE 3, click the VST-Edit-Button to get a sound loaded, but there’s nothing to load. Everything empty! Ehat’s going wrong?

Welcome to the Forum @ralph.schuermann

You might need to launch (or download and launch) the Steinberg Library Manager for the VSTs to be registered in the MediaBay database.

If you know where the VST content files reside on your system, you can double click on any VST content file and the Library Manager will launch and register the items.

Thanks for Your answer.
The Library Manager ist installed. If I start it, it says : “No Libraries found”.
I installed everything without changing a directory (WIN 10 64 bit), but where is the default library directory located (or what’s the dir-name to look for)?
Best regards Ralph

I’m not sure, actually.

Did you actually download the content for Halion Sonic SE?

The Steinberg Download Manager is the tool to use to download the content, If you don’t have it, it can be found on the Steinberg website downloads page

Now it works!
I found the Content-Files hidden in the Cubase…ZIP. After extracting there was a subdir
“Additional Content\VSTSound”, where all the presets reside.
Now I had to register each of the roundabout 20 Dirs by clicking on one *.Vstsound per dir.
The Library Manager will store the data in the default library location which is “C:\ProgramData\Steinberg\Halion…” (maybe usefull for other users) and this was the solution!
But why has installation has to be so complicated?
Thanks for your help,
best regards

Ralph

I have the same problem. I did not actually find a ZIP nor an ‘Additional content’ subdir, only a ‘Content’ subdir with a bunch of x.VSTsounds, but when I click on them the message is: ‘this is already registered’. Anyway, if I try to pick an instrument from Halion in a project, the Halion instrument box is as empty as ever… According to my eLicenser I have full license for HALion Sonic SE 3, but how can I get the content???
Any help would be much appreciated.
Marcel

Hello,

trying to help not being an expert :wink::

What do you see, when you start the library manager? (Tried to post a picture what I see but tha didn’t work)

Best regards
Ralph

Hi,
not sure you can see the picture?
image

It says: Windows ©>Program Files>Steinberg>Steinberg Library Manager. This contains two items: A map called '‘skins’ and the .exe file called ‘Steinberg Library Manager’
And I have this one: image
It says: Windows ©>ProgramData >Steinberg. This one has 4 subdirs. One is called ‘Steinberg Library Manager’ This contains only one file called ‘installed_time’ and is 4kb (no idea). The other is called ‘Content’ and contains ca 30 GB of x.VSTsound files. When I double click on one of the x.VSTsound files I get the message: ‘No action was performed! The corresponding VST sounds are already registered.’
According to my eLicenser I have full license for HALion Sonic SE 3.
I have no idea how to proceed and make it work.
Thanks,
Marcel

Apparently the pictures work out. I used the (Windows) snipping tool.

What happens when you doubleclick on the “Steinberg Library Manager”-Entry in the upper picture?!
Tried to add a screenshot but it says “Sorry you can’t embed media in a post!” (Tried BMP and JPG)

It seems I haven’t the rights for posting pics :-/

You do now, I just changed your permissions (normally new members have to be active for a bit first)

Start the library Manager, you should see something like this:

Thank you, I thought a pic could help…

When I doubleclick Sb Libr Man I get this:

When I hit the Details of the Hal Son Factory Content I get this:

So everything seems to be there, but how can I get to it…?..

Looks the same as yours, Ralph, but what is the next step?

When I reached this step, everythink worked with me. So I have to think if I have another idea…
Maybe someone else ?

Try (Open MediaBay) Select Halion SE in the left window, RightClick, Select Rescan…

Not sure what you mean. When I open MediaBay I do not see HALion SE in the left Window?

In the meantime, some things are working now, though I do not understand why… (BTW I am an absolute beginner with Cubase…). Maybe I just haven’t got the basics yet.
Start with new project. I want to make a track with Halion. So add instrument track, select HALion and add track, right?
image

OK, next I want to select an instrument from HALion by clicking on the small arrow to the right of a slot:

The result is this empty box… The End…

For some reason the first slot now has a sound called '‘First Contact’ which wasn’t there previously for sure. Don’t know were it came from…

And sometimes I manage to get some sounds, but always end op with Prologue without asking for it…


My Mediabay shows on the left side all types of media, Halion ist blue…

Creating as you described is correct.

But: My Halion shows more entries on the load page when all instruments selected…