Heads Up! New update - Plugin Alliance crash Cubase PRO8!

Heads Up! New update 2015 edition from Plugin Alliance crash Cubase PRO8 x64 MAJOR hard!

SPL, Elysian, Brainworx etc…

MAJOR Issues! I got even crash reports from Cubase sometimes!
I only tired the new updates on Windows 7 x64 so far, I have not tried it on Windows 8.1 yet. I use VST3 x64 only.
I have already send reports to Plugin Alliance and after uninstall all the softwares from Plugin Alliance Cubase PRO 8 worked again without any issues.
I reinstalled and started with SPL DeEsser dual band + Elysian mpressor… I stop trying after that. All day has gone until I found out the source of what caused this extreme behavior. I thought I had hardware issues like disk, memory etc.
It happens on all kinds of projects that have Plug Alliance plugins. Remove plugins didn’t solve it either? I needed to physical uninstall them in some projects.

Here are few examples what happens randomly:

  1. Disk error on red, max out disk? no streaming at all? In stutter behavior F12.

  2. Noise bad playback

  3. Send out 100db on individual channels on RED = no sound. * This happen regardless if Plugin Alliance plugins is inserted on the specific track.

  4. Graphic crash. Meters get abnormal graphic and wrong color and change color? especially MASTER meters.

  5. Stop playback total

  6. Halt Cubase but some tracks continue play anyway?

  7. Lockup Cubase completely, need to force close

  8. Cubase Lock up for 30 sec. then come back until you hit play again

  9. Audio don’t playback at all?

  10. Cubase PRO 8 crash completely!

  11. Send out white noise booms, crazy sounds in +100db



    So heads up! :slight_smile: :wink:

Best Regards
Freddie

Helpful bump * edit and update information

Yep, I had to find out for myself…updated Maag EQ4 VST3, loaded it in Cubase, got a noise like a V8 going off, Cubase crashed. When I tried to open the project I got ‘invalid project file’ error, closed Cubase, renamed Maag EQ4 VST3 file, project opened fine. I’m not game to try any of the other PA plugs.

Something definitely wrong with these updates. I have contacted Plugin Alliance support, waiting for reply.

Thanks, Freddy,

Mauri.

i had the same problem. going back one version from spl plugins and brainworx plugins…hurra, stable cubase 8.010 again :smiley:

Guess i should wait with updating my 7 PA plugs then as all of em are woring fine right now…
Thx for the useful info:)

I updated my Plugin Alliance plugs, and I don’t have any issues, I’m on a Mac, and I’m running Cubase Pro 8.0.20, so I’m not so sure it’s their issue, I downloaded and installed the new BX Opto, but I have not used it, so I can’t comment on its stability with CPro8

Tried bx opto, today. Massive crashes immediately. Furthermore white noise audio like described above ! When deinstalling bx opto the systems is stable again because of using the older plugin versions.
Unluckily no crash dump by cubase…too bad…will wait for future updates from plugin alliance.

I thought I was going insane. you just described every issue I have been having over the past few weeks… removed my plugin alliance plugins and the issues vanished… thanks

any update on this? are the older versions of plugins working ok?

As I posted above, I reported this issue to PA in April, still haven’t had a reply. Slack!

seriously?? . i’ll raise a support ticket also. or i’ll find alternatives. I’m just using Mpressor / BX control…

Is this fixed in v3.3 of Plugin Alliance’s “all” installer ?

I opened a new support ticket last night and Jeremy from PA replied today, they have been in contact with Steinberg and are working on a fix. Good to know, even though the “legacy” versions work fine.

BTW, you can ask PA support for a link to these legacy versions if you need them. Jeremy offered to do that for me but I already have them.

So what version number is the one that works OK in Cubase 8 ?

I’m not sure about others, or all of them, but elysia mpressor, Maag EQ4, and Vertigo VSC-2 versions 1.4.0.0 work fine. As well as Transient Designer v.1.7.00. Those are the only ones I use.

MAAG EQ4 and 2, Elysia Museq and SPL passive EQ (all latest version) also working good (on Windows 10 btw :mrgreen: )

I have the same problem - white noise, sudden crashes of Cubase 8.0.30 ONLY on projects with Plugin Alliance plugins. Mostly I have crashes with bx_opto Pedal and Elysia niveau filter (VST3 and VST2.4). I see that CPU indicator in Cubase is jumping when I use Plugin Alliance plugins, but higher latency dosen’t fix the problem. I think crashes are more often when I load more VST instruments and plugins and use more CPU. When there is no Plugin Alliance plugins everything works fine in lower latencies and high CPU usage. I send an e-mail to Plugin Alliance support and I’ll write if there is a solution. If there is no solution I’ll have to stop using their plugins. Here are some details of my system:

Windows Professional 7 64bit Service Pack 1
Intel® Core™ i5-4460 CPU @ 3.20GHz
Intel® HD Graphics 4600
RAM 8 GB
SSD Intel (system); two HDD Seagate (mirrored)
RME HDSP 9632 PCI card
Steinberg Cubase 8.0.30, Wavelab Elements 8, Universal Audio UAD-2 Quad PCI-e card with custom plugins

Thanks for the heads up fellas. I just bought 2 SPL plugs and 1 brainworx plug recently.

The new versions, both VST2 and VST3, of the PA plugins crash Cubase 8.0.30 for me on both Windows Professional 7 64bit Service Pack 1 and Windows Professional 10 64bit.

Have recently upgraded to Cubase 8.5 but haven’t tried the latest PA versions yet.

Julian - you saying this only happens on 8.0.30 - have you tried 8.5?

I’m on 8.5 and Windows 10 pro 64 bit and use quite a few PA plugins (bx and SPL) on every mix - no crashes here from them at all. And I use a lot of instances.
I also only install 64 bit versions of my plugins, not both 32 and 64.
I also subfolder (create a separate sub folder for) everything I install under the VsTplugins folder.

Problem Solved (sort of) :slight_smile:
I wrote an e-mail to Plugin Alliance support and they answered me quickly. They said that they have gotten reports that Windows 7 users sometimes have these problems in Cubase, and they are looking into it. I see here not only Windows 7 users with problems, but anyway. This is not a new problem so I’m not sure if they’ll fix it at all. The guy was very kind and send me legacy versions and these versions are working with no problems to me! It’s strange that these old versions are about 10 times smaller in file size than the new versions! And these versions are working a bit faster. I’m wondering why the new versions are SO larger? They didn’t answer. I think the sound is about the same, may be the difference is in graphics. But the problem is not completely solved because there is no legacy versions ot the new plugins like bx_opto pedal, bx_megadual and many others. So for the new plugins there is no solution for now.
Rsformatc, I haven’t tried Cubase 8.5 yet, I’ll try it soon. I hope this helps and I hope Plugin Alliance will solve this problem soon.