Help an ID10t - No audio in CP7

Hi Cubers

Please halp an old idiot out. I’ve gone and done something and I spent all afternoon trying to figure it out and I’m stumped.

I’m in Cubase Pro 7 (I’m reviving an old project and don’t like to switch to open old projects in newer versions). I was working on the file for at least an hour. Everything fine. Getting ready to export, added Neutron to the master outs. Then nothing. Silence.

Here’s what I tried:

At first I thought it might be my interface (Lexicon Lambda) acting up as it is old and has been getting noisy and cranky lately. Time to replace? Power cycled it. Restarted Cubase. Restarted Mac. Nope.

Removed Lambda from equation. Switched to Built In audio. In and out. Nope. Hmmm odd. No audio at all? Opened a web browser, fired up an audio stream. Bingo. Audio fine. Switched back to Lambda. Same, audio fine from browser. So, not the interface.

Returned to Cubase, opened every Device Setup panel and option. Switched to and from Lambda hoping to kick start or trigger. Nope. Is Cubase borked? Turned on click track. Booyah. Cubase is playing audio fine. Not Cubase.

Okay, open another file. Booyah. Audio played back fine. Got lost down a rabbit hole for an hour having fun with Valhalla Supermassive. Mega Booyah.

Returned to the task I should have been focusing on. Still no audio in this one file that was working fine a couple hours ago. Bypassed all inserts and sends. Nope. Removed all inserts and sends. Nope.

Is it just Halion? Most of the tracks are using a Halion multi. Added a new instrumeny track, different instrument. Nope.

Added an audio track and imported a sample. Nope.

Backed up the project file and saved as a new file. Nope, nope nopety nope.

Dammit. i give up. What the hell did I do to kill the audio on this one file.

Short of creating a new file and reconstructing it (ouch) is there something I possibly did I’m missing? errant keystroke to invoke the Supermassive Frustration plugin.

Any help…cheers!