Help with routing / Control Room

Hi All,

I wonder if someone could help me out here. I would like to route main 2 stereo outs through the Control Room: Outs 1 (main outs) with inserts for my main mix, and Outs 2 without inserts. I use outs 2 for reference mixes, so don’t want to run these through my master channel with inserts.

Before I started to use Control Room, Stereo Outs 1 and 2 were automatically routed to my sound cards main outs. But now, Control Room only allows 1 main mix. Stereo out 2 is now forced to my sound card’s output 3/4.

I realise I could create a group with inserts and use this as my master channel, but this could require me to re-route every new and existing channel to this group, and we already have enough clicking to do! There must be an easier way!

So, am I missing something?

Thanks



Steve

Look to Prefs.

Not sure what you mean, Gump!

File- Prefs…

I guess he’s referring to the preference that’s something to do with exclusive outputs for channels in control room.

If you set this correctly you should be able to set up 2 CR stereo channels feeding one set of outputs… one with the insert effects and one without…is that what you’re trying to do?

Even easier but not free. Use the sample magic AB plugin in the last slot. Just a tip.

Yes, that’s exactly what I’m trying to do. I have tried enabling/disabling ‘exclusive device ports for monitor channels’ but this does not help in any way.

Whatever I try, I cannot get my Stereo Out 2 to feed through the Control Room at the same time as Stereo Out 1.

If anyone knows how to do this, I’d love to hear! Thanks.

Just set up three monitor buses in CP, set one with no inserts, one with delay, and one with reverb all to one set of outs and can toggle between the three. Screen shot of your CP Mixer?

Here’s my mixer and CR. I simply want my main outs (stereo out 1 and stereo out 2) to be routed through CR. I don’t have inserts or effects in CR itself, as I need to bounce via Stereo Out 1. Stereo Out 2 is a clean out for reference only. Hope that makes sense!

When you enable CR, you have to set the outputs tab in VST Connections to not connected otherwise you get a doubling of the signal which will screw mixes etc… .

In CR, set up the two busses as you have, put all of your master effects on one and toggle between them with the A and B buttons.

VST connections only allows you to have 1 main output. In my case, this is Stereo Out 1. I understand that part. I can change this to Stereo Out 2. BUT I want both to be routed to the Control Room! It seems is just isn’t possible.

Putting inserts on A & B within Control Room does not achieve the same thing, as I need to bounce via Stereo Out 1.

Or, am I still missing something?

You’re missing it.

CR is totally separate from the Output tab. Once you set up the two monitors, they are BOTH routed to the main outs, but act like two separate channels, each can be set up differently. Forget about the output tab and set it to not connected. Treat monitor A as your normal stereo with all plugs you’d normally put on the main out and leave B vanilla. Toggle between the two when desired.

Alternatively (and yes I understand that´s not what you´re asking, but in general it does what you want)
Set your reference tracks to “No Bus”, and monitor them via Listen function

This is what it should look like.
Untitled.png

Hmmmm. Here is my VST Connections Outputs. My outs are not connected. Only Stereo Out is routed to Control Room, as it’s the main out. Stereo Out 2 goes nowhere!

In Control Room, my A & B mixes are routed to separate monitors (2 sets of speakers, which I can switch).

I don’t want inserts in CR, since you can not bounce/audio export via Control Room.

Am I still missing something, or are we not on the same page?

Cubase treats the main out as an internal bus, exports still go through the not connected main out.

Unfortunately this approach doesn’t help. It’s not possible to bounce via the Control Room, so master channel inserts need to stay on Stereo Outs 1, not the Control Room.

Thanks for that. I guess it means soling the reference track before pressing Listen, but I can live with that. For now!

Easy enough to switch for export.

Why not just assign a KC to bypass the inserts?