Hide a fermata on one staff

Hello,
I would like to know if it is possible to hide a fermata in one staff ?
For example, I would like to hide the fermata of the central staff :
Capture d'écran 2023-03-01 224352
Thank you for your help

Don’t think so. You should be able to select and drag it off the page in Engrave mode.

Upon searching, another way might be to insert a breath mark in that stave, which will cancel the fermata, and then scale the breath to 1% and/or opacity to 0.

2 Likes

Thank you very much !
I drag it off the page. Is a an excellent solution !

However, I tried the second solution and it seems to be possible to do this operation only with the staff on the top.

Welcome to the forum @AimelorGue !

Fermatas automatically appear on all staves. If you want to show them only on some staves, another option is to create a custom playing technique that looks like a fermata, and input that just on the staves you want the fermata to appear on.

4 Likes

Thank you for everything ! @Lillie_Harris @DanielMuzMurray
I have used this solution to create some new figures for throughout bass. It is a very wonderful tool !
Thanks for this software, and your help :slight_smile:

1 Like

I think this should be solved by now.
I’ve a similar situation where I need only three fermatas and I can’t get rid of one of them.

Choose the property Max Fermatas per Staff = one per staff.

I already tried that. In that case the bottom fermata disappears and I need it to be the middle one.

Select the fermata and press F to Flip it.

No good. Since I can’t select only one fermata because they are linked, they will flip together, especially in the piano part.
I think it’s time to have control over fermatas individually, that will make everything easier.

1 Like

In Properties > Max. fermatas per staff, have you tried choosing One per side of staff ?

Fermata.dorico (544.4 KB)

1 Like

Yes, I did. But the result was different from what you have shown.
In any case, I insist that it is much better to have control over the fernatas individually. It would save more time.

1 Like

All I can think of then is that your other settings are different from mine (possibly Engraving Options or Notation Options?).

Edit: If you manage to get only 3 fermatas but with one of them in the wrong place, have you tried flipping the “wrong” one in Engrave mode? Make sure that only one fermata is highlighted before you press F.

I don’t know why it works for me but not for you.

In the example file I posted, I entered the 3 righthand notes in the top staff of the piano and selected the low E and pressed M. Did you enter yours the same way?

Fermata

Fermata2

Yes! I always do that when I have cross staff.
For the last time, don’t you think that having control over fermatas individually will spear us a lot of time? :thinking:

1 Like

In your second movie, it appears that when you select one of the fermatas in Engrave mode, they all highlight. When I select one fermata in Engrave mode, only one highlights.

Are you using Dorico Pro v. 5.1? That is what I am using.

Yes! Dorico 5.1.0.268

I have run out of ideas. I’ll go back to bed now. It’s nearly 2.30am where I am.

Thanks for the time, though.