How long for Cubase to close for you? 9 min, 18 sec for me.

I timed how long Cubase hangs on close: 9 minutes, 18 seconds for me. How long does it take for yours to close?

When I sit down to write lately I find that by the time I finish dealing with Cubase whatever inspired me to sit down and write is gone. I think I may finally be done with Cubase. Maybe music entirely at this rate. I certainly am for tonight. Maybe David Letterman and Craig Ferguson can help me laugh it all off but as I write this the idea of watching late night television instead of recording music doesn’t amuse me at all. Makes me bit sad actually; life is so short, inspiration so fleeting, and the opportunities to capture it even more so.

Hmmm… Few seconds here, with several VSTis, external instruments and audio tracks. Something is really going wrong with your setup.

…and if you’re done with it, who cares how long it takes to quit? (there’s still something wrong, but I’m missing what this has to do with creativity.)

Fully charged with vsts and plugs no more than 30 seconds.

about 10 seconds when closing cubase 64 bit with plenty vsti’s

Optofonik I feel for you. Having used Cubase for decades I spent years with systems that could not cope with its demands and gave up myself for a few years (I write orchestral sutff and my systems (many systems) could never handle it. However, and this is good news, I suspect you are running in 32 bit (though you dont post your specs).
I am running in 64 bit on a core i7 with 12 gig PC and its rock solid here - no crashes at all over about 18 months unless I do something really really stupidly stupid foolishly foolhardily.
Before you despair altogether, if you are running in 32 bit (and you may not be) consider 64 bit. The only thing to be avoided in 64 bit is the VST bridge which can be replaced with Jbridge. This is the app that allows usage of 32 bit plugins in 64 bit environments.

Aloha guys,
@Optofonik

Not as bad as your prob but I too have noticed that
(and have posted a few times about it) since C6.0,
stuff takes longer to close and or quit.

I have opened the same exact song in both C5 and C6.
No third party stuff and I have found that C6 definitely takes longer to
close a song or quit the app.

I am really sensitive to this because I use Cubase in a live setting.
The time it takes me to close one song and then open the next is critical.

As I said I first noticed it with C6.0 but it got worst with C6.03.
C6.04 got lil better but I still use C6.02 on my laptop for live stuff.

HTH
{’-’}

“I’m missing what this has to do with creativity.” Really?

I disabled VSTBridge and installed jBridge, also disabled anything related to the video engine. Still hangs on exit. Also discovered my DiNovo Edge wireless keyboard ctrl functions don’t work in Cubase. Works in everything else but Cubase. Even had Logitec (an industry standard for input devices) ship me a new one (which they did without any hassle).

My specs:

Windows 7 x64 sp1
MSI K9A2 Platinum V1
AMD Phenom 1100T
G.SKILL 8GB (4 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500)
WD SATA2 350G x1 (system HD)
Seagate SATA2 500G x3 (audio HD, sample HD, and general storage/virtual memory HD)
Seagate SATA2 750G x1 (video HD)
M-Audio Audiophile 198 x2
ATI FireGL V3350 x2
NEC Spectraview 21" LCD Monitor x2
ACER X193W 19" LCD Monitor x2

Sent in a service request form. Hopefully this won’t turn into a weeks long ordeal.

A bit OT but Curteye, have you tried working live with all projects opened at the same time? When you’re done with one you close it and activate the next. Should be a bit faster than opening one by one.

/A

Having upgraded from Cubase 4, I used to have ludicrously long startup/close times. Like 5 minute start times and would be lucky if it closed without having to force it with Task Manager. Cubase 6.0.4 is running amazingly on my system. When I finally installed Cubase 6, I did the fresh install of Windows 7 though and then Cubase on top. I know it’s annoying, but have you backed up projects and done a fully fresh OS/Cubase install? 9 minutes for a shutdown is insane, and is almost to the point where diagnosing is going to be harder than doing a reinstall (as it’s most likely not Cubase causing this issue).

Of course, if you’ve done a fresh install, I have no idea what would be causing that as your system seems more than capable.

Optofonik
You give your specs but forogt to say if you run cubase in 32 or 64 bit.

I assume you are running in 64 bit?

“I disabled VST bridge” - Personally I never did this, I would not know how to do it -is it a legit thing to do?

I just run J bridge and leave VSt bridge alone

Have you tried moving your VST plugin folders outside of the plugin info paths then seeing what happens? If Cubase then closes fast you know its a plugin and can work to isolate it.

Aloha T, yes do not want to hi-jack this thread but I will quickly say.

1-I realize that I should not be using Cubase live on stage but I have been doing so successfully since SX3 and I can’t stop now. :slight_smile:

2- I Can’t ‘play the crowd’ if I preload songs.
Believe me. I have tried that route.

3- And the big one is:
Let’s say song one is loaded and ready to play.
If I try and load another song at this point Cubase will ask me
‘Do you want to active this new song’.

If I say yes, Cubase will then load that song (so far so good)/.

Once the second loaded song has played if I decide
that I want to play a ‘third’ song I then have to wait for
the second song to unload
The first to then load
I then have to unload the first song
and now I can load in the third song.

Bottom line is it is better to load and then unload one song at a time.
With SX3 this was a snap but now that the sounds are much better and Cubase
does so much more (and sounds better), things are taking longer.

So my work-a-round is:
between songs (while stuff is loading) I just strum and sing lil songs like
‘Dock of the Bay’ or ‘Allison’ or Wind Cry Mary’ etc.
{’-’}

Aloha T, (apologies to Optofonik)
I will quickly say.

1-I realize that I should not even be using Cubase live on stage
but I have been doing so successfully since SX3 and I can’t stop now. :slight_smile:

2- I Can’t ‘play the crowd’ if I preload songs.
Believe me. I have tried that route.

3- And the big one is:
Let’s say song one is loaded and ready to play.
If I try and load another song at this point Cubase will ask me
‘Do you want to active this new song’.

If I say yes, Cubase will then load that song (so far so good).

Once the second loaded song has played if I decide
that I then want to play a ‘third’ song I have to wait for:
1-the second song to unload
2-the first to then load
3-I then have to unload the first song
and
4-now I can load in the third song.

Bottom line is it is better to load and then unload one song at a time.
With SX3 this was a snap but now that the sounds are much better and Cubase
does so much more (and sounds better), things are just taking longer.
And it is understandable but I do still notice.

So my work-a-round is:
between songs (while stuff is loading) I just strum and sing lil songs like
‘Dock of the Bay’ or ‘Allison’ or Wind Cry Mary’ etc. Seems to work.
{’-’}

Totally fresh x64 install, only a couple of weeks old and, yes, trouble shooting has been a major pain. The reason I disabled VSTbridge and the video engine was due to those items remaining in Task Manager even after Cubase appeared to be closed.

Four paragraph rant deleted for you protection

Opto…are you using any incantation of NI Komplete?

Yes, sorry O for the OT!

Just a quick reply, I think people think that no.1 is correct but I’ve had lot’s of use of Cubase in live situations with me playing software instruments while doing multitrack recordings. Not a glitch so far!

2 could be a problem if you have a large catalog of songs, don’t know how much memory is in use by inactive projects but if you have the projects of your set minimized then you can squeeze in a fair amount.

3 is easy, you activate the next song of choice first, then close the window of your recently played song.

/A

I’m using Komplete 4 x64. Don’t get me started on NI’s installation issues. :wink:

thanks for the replies so far btw

Automap in use? 4.1b10 solves shutdown lag…