How to avoid sample retriggering in mono-legato mode?

How to avoid sample retriggering in mono-legato mode?

Sorry I can’t figure it out!

Usually, as long as you are playing legato (always having a note pressed in the keyboard), the first played sample should be transposed to the new frequency (even if you transpose it 3 octaves and sounds really awful). However, Halion 4 starts a new sample when you enter its zone. Is there any way to avoid this behavior?

Bump!

As long as you have solo/musical mode on with legato should not retrigger

Found in the Audiowarp tab, this is correct.

Sorry, that doesn’t work either. As I said, as soon as you enter a new key zone the new sample is triggered from start, no matter if you are in legato mode or using Audiowarp.

You can not have a monophonic legato glide between different key zones. This should be selectable by the user!

Attachment included. Notice how the new sample is triggered when a new key zone is entered.
halion 4 test.mp3 (344 KB)

the only time my sample starts again is when it has ended, but say I wanted to load a ten minute sample i could play legato up and down the keyboard with out retriggering, untill the ten minutes is over,

im sorry if im on the wrong track here, but just dont get retriggering in legato


maybe some one with more exp…

Well if you have olny ONE sample, then there is no new zone to trigger.

i would like to know this too. Kontakt has a feature to mono-mode. I also haven’t seen it yet. I would have thought it would be a midi-module but not sure yet either.

you are talking about multible samples being played together on different zones of your keyboard, and when you go to your new zone the sample starts a fresh, or retrigger.

never used samples in this way I always use one at a time , but doing it with different zones would be great when you are playing live.

sorry for misquote

I’m talking about monophonic sounds. For example you sample a minimoog, on different keys, then you try to press one key and make a solo with legato and glide for example.

Bump!

All my synths can do this except any Yamaha Motif synth and any Halion version. Bad influences? :mrgreen:

Please.

Aren’t the Halion 4/Sonic presets based on the Yamaha Motif :astonished:

strange coincidence?

Steinberg was bought by Yamaha some time ago, but I wouldn’t expect anything bad of this, all the contrary (except for the sample retriggering thing :O) ).

Hi @ all,

sure our fantastic HALion 4 has this feature.
You will find this feature you are looking for in the Programm Voice management.
You can activate or deactivate the “retrigger” mode.
I have attached a screenshot with further information.

Greetz

Marcus
H4-Poly-Mono.png

Hello Marcus.

Yes I know HALion is capable of mono-legato playing, but it doesn’t work between sample zones. Please hear my attached file above. It clearly shows how you can play a mono-legato sound with glide, but as soon as you enter a new sample zone the new sample is triggered from the start, instead of transposing the old sample which is what it should do.

This means that, If you have for example a very detailed Moog patch with samples on every key, you will never be able to achieve mono-legato glide sounds, because the new samples will be triggered always, breaking the legato sound.

As long as you are playing legato, there should not be new sample trigger (even if you cross sample zones), only transpositions of the first sample played.

I’ve been waiting for this since I Bought HALion 3 many years ago :frowning:

Cheers

Hi again,

you will only have to ensure, that every Sample/Zone has Glide activated as well.
It works definitively!

I have attached a picture as well.
H4-Poly-Mono-Glide.png
P.S.: don’t forget to activate “Legato”- Mode for all Samples as well!

Thanks for the reply, Marcus.

Glide works fine, but no matter what I do, the samples are still triggered from the start when I cross sample zones using legato. Maybe I’m not using the right words to explain it, sorry. I mentioned legato only because it makes the problem more apparent. Just try playing legato between 2 adjacent sample zones, and not.

Hi,

I don’t think I misunderstood you (hopefully). I am using this feature very often, because its very useful
for Vocals in electronic music :wink:
Additional settings to my previous posting:

  • You need to use the correct playback mode as well in this case: one shot
  • You need to setup the Audio Warp in Solo- Mode and activate Legato
  • In Voice Management you will have to choose Legato as well/ Mono and Retrigger should be activated as well.

After you released the other key it will switchback to the first sample AND NOT start from the beginning, it will just go on with the further playback.

Hi again,

Sorry Marcus but I’m still unable to avoid sample retriggering in legato mode when crossing sample zones, not even with Audiowarp.

I have attached a vstpreset containing a sound from my Slim Phatty. Try playing it legato, you’ll eventually notice what I’m talking about (I hope so!) because the attack part of the sound is long enough to notice. I would be more than happy if someone could bring this vstpreset back with legato working as I’m trying to. In any case, I hope you enjoy the preset. :slight_smile:

Sorry to be so fussy about this matter, but I really love Halion 4 and I think these details are important for the “ultimate sampler”. :smiley:

By the way, creating loops with the internal sample editor is a dream! I wish Wavelab was so good at this, but it’s not as immediate or easy. 10 points for this!

Cheers

EDIT: seems that I’m not able to attach the file, so I’ve put it here:

http://www.mediafire.com/?t5zj8vkhpfqt6mc

so has this been sorted then, or just left hanging?