How to do I control/maintain track heights?

I’ve searched, but have yet to find an actual solution.

The track heights in C8 are uneven, to say the least. I have it set where the one track I click on is supposed to be larger than the others. But, it doesn’t work that way. When I click on a new track, the old track doesn’t go back to the previous state. So, I attempt to fix the tracks by either lining them up manually, which doesn’t work. Or, I hold control that constrains the track heights to 2. But, as soon as I click on a track, the other tracks go back to their uneven heights. It’s driving me quite batty.

What am I missing?


If you enable Enlarge tracks, when selecting, you have two sizes of tracks, in fact. One is the non-selected tracks, and another one is the selected track.

To control the size of the non-selected tracks, you have to resize the track size by using vertical Zoom In/Ot (Shift G/H). The second size, you control, when the track is selected, by individual size of the track.

I hope this helps.

Its really frustrating - lanes don’t respect track heights either. What works best for me is to create a workspace - set it up so all the track heights are as I like them. You can recall the workspace which will make everything nice and tidy again :slight_smile:

This helps a lot. Thank you.

I’m going to give this a shot. Thanks for the tip.

Navigation + views are essential to me. Have some shortcuts set from the zoom menu, that really helps a lot.