How to visit links which target old forum?

Just a quick question, i was reading this thread and someone had linked to a previous forum entry:-

Yet that link doesn’t work, is there any way old forum links will redirect to the correct ID on the new forum please?

yes and it’s worse than that - all the old google links fall over too…

shame - that’s 10 years of knowledge that are going to be that much harder to find

@skijumptoes, In the case of the post you quoted, you can click the title in the quote.

EDIT- oh, wait a second. THat’s not what you meant… I’ll try to see if there’s a way to deal with that.

It’s the link contained within, i wanted to look at, i.e.:-
https://www.steinberg.net/forums/viewtopic.php?f=307&t=203457&p=1071984#p1071984

And as pointed out above, there’s other links and supporting assets/images which fail to validate when you reference back to the historic data. Could be a real shame to lose that.

Yes, I figured that out after… see my edit above.

@skijumptoes in the meantime here’s a link to the referred post if you haven’t already found it.

1 Like

I have a workaround for the moment. Delete anything in the link that that comes after the thread number:
https://www.steinberg.net/forums/viewtopic.php?f=307&t=203457&p=1071984

Becomes

https://www.steinberg.net/forums/viewtopic.php?f=307&t=203457

2 Likes

^^^ genius :slight_smile:

this should be a sticky somewhere

Skijumptoes,
Here’s the link you were looking for.

1 Like

Links redirecting from old forums posts should work now. Let me know if you find any which aren’t redirecting correctly.

The one which i started this thread for, still isn’t working:-

It could be that your browser cached the redirection. It seems to be working for me. Could you try another browser or clearing your cache?

Ah yes, that was it! Thanks Ben.

I right clicked and opened in incognito mode and all good, great job thank you! :slight_smile:

2 Likes

Sorry, had another link fail even with cache cleared. In this post:-

I cannot access any old links. They all just throw me to the forum’s splash page.

I saw the post suggesting editing the link, removing everything after T=, but what do I do with this link:

https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=&cad=rja&uact=8&ved=2ahUKEwiL3Lq6zMztAhUQ1lkKHVCIDnAQrAIoA3oECAUQBA&url=https%3A%2F%2Fwww.steinberg.net%2Fforums%2Fviewtopic.php%3Ft%3D110422&usg=AOvVaw0cUO0ELGbozwIOD40pJmBk

Every single old link I try to click on takes me to the same place: the forum splash page. Very frustrating.

This is currently under investigation - I’ll let you know what we find.

This is horrible!
Why did you do that without the homework of making sure that the old links are working?
I have folders with lots of links which lead to the startpage now, really shitty
It’s not accetable to do some manual change for every link :japanese_ogre:

We did have all the redirect links working, but they got broken in the recent move of our website. We’re working to get the redirect back in place.

1 Like

Thanks Ben,

keeping my fingers crossed