HSO Presets Almost Inaudible in HALion5/Yosemite

Hi anyone - (Hi!) - when I load an HSO instrument in HALion5, it is barely a whisper, even if I crank the mixer channel. Now this IS in Yosemite OS X 10.2, and I am aware that as yet, VST soundsets are not considered compatible. If this is the issue I understand & will try to be patient while a fix gets cooked up (though I’ve never had a chance to use HSO and I’m quite eager). I’m just wondering if anyone has HSO-in-HALion5 working OK on Yosemite? The other instruments all load up fine… anyway, thanks for reading…

Hi,

that has nothing to do with Halion or Yosemity … just read the little manual :smiley:

Just use your modulation wheel … these instruments are played with some more expression :wink: And don’t forget the additional key switches for each instrument.

Greetings

Alex

Yes - I had same issue despite adjusting the mod wheel. Made very little (if any) difference.
Never bothered with it since.


http://www.steinberg.net/forums/viewtopic.php?f=126&t=55811

Sorry but … I don’t see that as an issue. You have the modwheel and never forget: there are a lot verlocity layers … play them at high midi verlocity. I find it loud anough if I play with the correct articulation (key switch) and the correct verlocity … and also never forget: correct levling in your raw mix between all other tracks and your virtual orchestra. “Real” classic instruments are different beast than VA Synths :wink:

Greetings

Alex

Sorry but … I do see that as an issue. With no other instruments or tacks loaded, it was at whisper volume despite adjusting the mod wheel to turn up the volume.

As I said, I never used it again.

Sorry to hear that … it is a good sample library IMHO. Testest it again: without any trouble. Loaded some Cello and Violine Sections … played with the mod wheel - all ok. Compared it to a simple (less dynamical instrument) synth path … yup. Passed. All Tests made with Halion 5 (inside Cubase) I would check your setup and usage. Maybe you filter out some Midi messages?

dito

I had similar issues and contacted Nektar as they made my keyboard.
Followed their advice and reset the keyboard to default settings and voila, the mod wheel makes a huge difference to the volume as has been stated above.

Might just be worth trying a reset or a different keyboard just to check.

Also, if you use the mouse to move the on screen mod wheel in Halion this might prove where the issue might be.

Good luck!

PS First time I have contacted Nektar for help and they responded within 30 mins with a reply regarding my query - very impressed…

Aha! That did it - mod wheel, ‘level’ dial, and crank it in the mixer - excellent, my thanks to all respondents!

:arrow_right: It is :exclamation:
Good sounding sample library as well.