I can't hear audio in youtube when Cubase is open.

PC is a great choice for running Cubase.

you just need a multi client audio device.

I’m using steinberg UR824 and MR816 devices as they all have multi client drivers so I can use ASIO and WDM at the same time with different sample rates etc.

MC

Not sure what version of CB or what internet browser is being used here (I may have missed it in the previous posts) but, I think I remember similar issues with the Steinberg Hub acting weirdly with some browsers. So please report what you are using and try shutting off the Steinberg hub to see if it helps. File>Preferences>General menu.

Regards :sunglasses:

UR242 is having high performance than UR22mkII. If you use your on-board audio output, it will consume your CPU resources since this is the general weak point of soft ASIO acceleration. Plus, your Core i3 CPU needs to handle both ASIO pro-audio streaming and Youtube media decoding.

In your special case, I suggest you to upgrade your CPU to an i7 or an Xeon for your desktop towel computer.

Note that Hackintosh is also your choice as long as your hardware components are capable of compatibility requirements. Simply use Clover plus Apple original macOS Installer is fine, not like Chamelon which needs a lot of work to configure it. For same hardware components, macOS utilizes your hardware more efficiently regarding audio processing.

It’s doubtful that the problem has anything to do with your PC processor speed. You should be able to improve matters using a different audio device with more software inputs. (cannot advise on the UR242, not familiar with it).

With certain hardware/software configurations Cubase might interrupt the audio playback of any video (of whatever length) every time you return the focus to Cubase.

Also, on PC, Cubase has some focus issues and in certain situations doesn’t respond well when you switch between different applications.

First off, I run a PC and I can use Cubase while playing audio from youtube just fine! :wink:
I will say right now that I think your hardware should be plenty, as long as you don’t have tons of VST loaded in Cubase. (No huge and complex plugins, etc.)

I sometimes play guitar routed into cubase with some insert effects from a few plugins, and I can play along with audio from a video from youtube or a video clip on my computer.
(I am not great at guitar, but I use the videos to try and learn.)
So I know that it’s possible for cubase and youtube to work together on windows like that.

I will list a few different possible causes of the delay, how to diagnose them, and a possible software solution.
I don’t think you will need to change hardware, but it’s possible, so I will list alternative hardware solutions as well.

1) Lack of CPU resources
If the CPU gets overloaded, it may ‘stall’ the less important task. Windows might be deciding that youtube is not as important, and hence, the video hardly gets any CPU time.
How to diagnose:
Go into task manager and check the CPU usage. If CPU usage is sitting above 50% all the time, this may be the cause. Your processor (the i3-6100 from what you said) is dual core with hyper threading. This means that any time CPU usage is over 50% some things might start to get slowed down. If CPU usage is usually under 50% when this is happening, it’s almost surely not the case.
Solution:
Make sure there’s no other pesky software running that’s taking up your CPU time. Also, try to only keep one tab open at a time in your browser. My brother keeps dozens of tabs open, and all of the adds keep taking up his CPU!
Alternatively, upgrading the processor to an i5 or i7 would improve performance considerably.

2) Poor performance of graphics hardware
The i3-6100 has a built in GPU, and I believe a media decoder unit as well.
CPU based media decoders are normally improvements, but possibly might give poor performance while doing something else at the same time.
How to diagnose:
Does the problem happen only when cubase is running, or does it happen if you run something of similar load to cubase? A (simple) game would be a close match to cubase, I think. If the problem also happens when running the game, then this could be the cause.
Solutions:
You would need to the web-browser or the youtube video player to not use the media accelerator in the CPU.
It would be a matter of disabling “h.264 hardware acceleration” in the video player. Not sure exactly how, though, unfortunately. The settings for these things are never where I expect them to be. Might be a right click on the video? It used to be at least.
Alternatively, getting a graphics card may help. Even a very cheap one should do wonders for video performance.

3) Running out of RAM
If you run out of RAM, your system will start using virtual memory on your disk. This will cause intense slowdowns for anything that needs to load into memory. It would seem to fit that longer videos may require more memory, so this could explain why it only happens on long videos.
How to diagnose:
Open task manager and check the memory usage when this happens. You are looking for the total “physical” memory usage. If it’s maxed out, then you’ve got a problem!
Solution:
Close any application you don’t need open, and try to keep VST usage to only the minimum you need.
Alternatively, you could get additional RAM for your computer. Based on the specs you posted, your board should have two slots, and you’ve only got one stick now. Getting another 8GB of the same memory would give you 16Gb total. That would give you as much as I have, and I rarely ever run out of ram!
Unless I try to use some East/Wests VST plugins…

4) Audio interface / ASIO / Other software issues
I don’t have a concrete way to diagnose or solve this, but there are many things that can be played around with.
There’s a lot of questions you could ask yourself to help narrow things down.
Do you have windows using the audio interface, or your built-in sound card? What happens if these settings are changed?
What happens if cubase is set to use the Generic ASIO Driver, instead of the audio interface?
Does the issue go away when not using the audio interface?
Does the problem happen as soon as cubase is opened, or only when certain effects are loaded?
etc.

Alternatively, trying a different audio interface may help. I use a Saffire Pro-14, and a Line6 UX2. They both work, though the Pro-14 has much better latency in general, and way better pre-amps. I mostly got the Line6 for the guitar effects.

There’s of course, all kinds of other random things it could be, but these are the ones I know how to fix.

Also, following Procks suggestion to disable the Steinberg Hub may be worth a try, too, since this happened to me in a previous version.

Good luck! (For the record, I am a PC person. :sunglasses:)

Geez. I had thought if i posted in the Steinberg forums that i would be helped by a Steinbeg person who could look at the PC confiuration i have posted he and could help me.

I am getting so many different opinions that i almost feel like i just did a google search got a page of random answers, and now i have to be the one to decide what is the best response. I feel more confused than i was befere.
I bought new PC, it’s not a mac, Sorry. I use a tower, not a laptop.

I appreciate all the time you all spent writing your posts but i wish a Steinberg person could jump in any time now with the knowledgeable and correct answers, instead of a bunch of different opinions from several well-meaning people.

I do appreciate the help but your answers seem so different from one another that it’s not very helpful. It’s more discouraging if anything, i hope you know what i mean and know that i am not trying to appear ungrateful.

Telling me a PC is a horrible choice and that i should buy a Mac, when many people use PC’s with cubase, is not helpful when i already bought the PC. I am not PC technician. |I have not touched this type of recording gear in 15 years.
When i was in cubase 15 years ago. it was nothing like this.I plugged it in and it worked.
I’m looking at the system requirements on the cubase box and it says nothing about using an i7, unless it’s written in code or something.

I went to the PC store and told the guy i need a PC on which to do video editing. I assumed editing video would be a much heavier work load than working with audio files and MIDI in cubase.
So he suggested what i ended up buying. I spent $1200.00.
I am not employed now, so i can’t go out and replace everything with top of the line gear. I am not a top of the line type of guy. If i could afford it, i would be.
I was told this PC is good enough.

So again, thanks to all but it seems i need someone who can look at the configuration and tell me what’s going on, in “English”, lol so i can STILL use what i just spent $1200,00 not to mention the UR242 and the cubase software. This whole set up is totally new to me, I just jumped from Windows XP to Win 10, i just jumped from cubase 3.7 to Pro 8.
All of these differing answers make me feel like i just jumped off of a cliff without a parachute. lol

1 Like

I found this on an Ableton Live site and this worked for me. I was trying to watch Lynda: Cubase Up and Running while fiddling with the program.

I did this after I followed some advice above within the Cubase software under Devices/Device Setup/VST Audio System and checking Release Driver when Application is in the Background.

On your Windows PC, type “Sound” in your Start Menu search, go to the properties of your default audio output device (Speaker or Headphones, etc), go to the advanced settings tab and uncheck the exclusivity box.

You probably still can’t play both at the same time but this should allow you to switch back and forth more easily.

Hey Robbie,
I had the same issue.

Laughed my ass off when someone mentioned to go buy a mac, dont listen to any of that foolish talk.

Its got nothing to do with anything other than your

a) sound card / playback settings
b) Cubase ASIO Driver settinsgs

try these



\

  1. make Sure in Cubase, this is checked.
    +1 to studebach.
    “… under Devices/Device Setup/VST Audio System and checking Release Driver when Application is in the Background.”

Go to Control Panel > manage Audio devices, select “playback” tab , choose your soundcard , click on properties.
Click on Advanced Tab
Uncheck “Allow applications to take control of your device”
Basically this will allow your browser and cubase to share the sound resources and play both.

Best ~

Where can i find these settings if im on Acer computer? Nothing works, cant listen to spotify og tutorials on YT. Help

They are inside Cubase, if you are on 9.5 they have been moved to the Studio menu.

I have all the memory and processing power Cubase needs, and still my PC has this YouTube-Cubase conflict thing. Checking “Quit running in the background” doesn’t seem to make much of a difference. When I need to watch a YouTube vid during Cubase, I just do it on my tablet …

because the most important hing is missing - a decent multiclient ASIO Audio card.

Works!!

UPDATE: hm, when I returned to Cubase: zero sound. Closing the project and reopening it doesn’t work. You have to restart the whole of Cubase to get the sound back. Bit of a bummer. You get a lot of inspiration by listening to stuff on YouTube. Please don’t tell me I have to continue watching it on my little tablet screen. The least would be that you could get the Cubase sound back without having to close and restart the whole damn thing. Anyone?

he found this on the audient website

This is usually caused by a differing sample rate between your computer audio settings and your project settings.
By default a Windows PC will use 44.1kHz as it’s sample rate for audio cards as this is probably the most common sample rate for consumer audio. When opening a DAW project with a different sample rate, you will hear pops and clicks as the DACS reinitialise and clock to the new sample rate. These clicks are usually fairly low in level and aren’t likely to damage your monitors, but where possible it is always best to minimise this.
Another effect of having different sample rates is that computer audio refuses to play, this means that anything trying to play audio other than the DAW will not work. YouTube videos, SoundCloud, iTunes, Media Player etc.
If you aren’t interested in playing audio from other computer programs while you are working in your DAW then you don’t really have to change anything, it will still work in the DAW as normal.
To fix these issues is fairly simple although can be a bit of a hassle to change if you need to do it every time you open your DAW so my advice is that if you use one particular sample rate more than others which is different from the default 44.1kHz then it would be worth changing the default sample rate to match the one you use with your DAW. For the occasional sample rate change this isn’t a problem and only takes a few seconds to change.
To change computer sample rate:
In the system tray there should be a small speaker icon, click on this.
This should bring up a fader with and a little speaker image above, click on the speaker image. (This is a shortcut from going via the control Panel > Hardware+Sound > Sound > Manage Audio Devices > Audient > Properties)
This brings up the current Speaker properties (which should be your iD22), navigate to the Advanced tab.
In the Default Format drop down menu, select the sample rate you require.

2 Likes

YES!!! Always make sure the machine audio rates match, (16bit, 44100 Hz for example). My audio interface is set at 24bit/48hz and I couldn’t playback through Win Media Player until I changed the advanced speaker properties to match the settings in Cubase10.

Up; January 5, 2021.

Yes ! Yes ! YES ! Tank you so, so much ! I really hope @Robbiedaug could read your answer instead of all that bullshit about buying a freaking mac or further hardware, etc. I created an account just to answer here and say thank you. This is going to help me so much in my work.

Tags: play with Youtube no sound cubase komplete kontrol guitar rig clic pop when reading

Regarding Macintosh, there is a certain Elitism that is a residual train of thought still remaining from the 90’s where it was imperative to own a Mac. Simple as that. PCs were slow beyond belief.

However, this is not the case anymore. PCs can work as well as Macs and in some cases outperform them.

There is zero justification to buy a Mac over a PC unless you really want a Mac.

I have very recently bought an extremely powerful PC and it is the fastest machine I have ever worked on. Not only for Cubase, but any execution of any program is so instant, that I sometimes don’t realist the software worked until I had to have a double take and realized that my PC worked the command, in a ridiculously short time.

I worked with both PCs and Macs, guess what, they both can get slow, they both break, they both crash, and they both die.

I’ve got the same problem, now in 2022. My audio interface is a Steinberg UR24C. Is it a bad audio interface? I tried all the possibilities, releasing driver when the app is in backdown. I changed the audio setting in my computer. Since I upgrade my Windows 10 to 11 I have this problem. Before all was good.
Is there anyone here who can help to solve the problem?
Thank you.

The computer has to be configured this way. Period.

You can use FlexASIO driver instead: