Cubase 12 Pro sound issue

Hi, wonder if you can help me. I have purchased Cubase 12 Pro directly from Steinberg. Everything was going fine. I was just watching a tutorial in Media player. Cubase froze part way through. Now, after rebooting I get an error at startup but everything works well except I can no longer watch videos while Cubase is running, using ANY media player on my PC. Even if I load a video and listen, as soon as I then load Cubase, I lose the sound on the videos.
Clearly something is clashing with the sound output but I cant get passed it.
Have you any suggestions you may have experienced before?
Many thanks

Cubase and Windows sample rate need to match.
If your project is 96 kHz or whatever sample rate, then the inputs and outputs of your interface should be set to the same sample rate in windows audio settings. Also, make sure to uncheck exclusive mode for all those channels.

image
Man I have same issue and after CU 12 were installed.
Setting in my projects and windows 10 setting similar but doesn’t work.

The cause of this issue is inevitably a sample rate mismatch between the DAW and Windows.
Don’t look any further.

What a b…t

Cubase is blocking the sound hardware if it’s running in foreground.

1 Like

Thanks for the reply. How and where do I set these in both Cubase and Windows?

additional:
Error message everytime I start up cubase:
Some content could not be loaded. Either, licenses are missing, or time-limited licences have expired:
Instrument set alternative essestials
Find out more on how to activate your time-limited licences permanently, or remove expired licenses

I dont have expired licences, I only just bought Cubase Pro 12 last week FFS!
Uninstalled Cubase 11 Elements, but still get same error, and although everything Cubase works great, it still kills the audio to everything else when Cubase is open…even internet, Youtube etc…

Yeah the error message has nothing to do with your sound issue.

To allow your inputs and outputs to be used by multiple applications :

In Cubase, the selected audio device is automatically used at the project sample rate.
Open the Studio Setup and uncheck Release Driver when Application is in Background.
Hovever, in the case you are using the Generic Low Latency ASIO Driver, this box should be kept checked, because this particular driver is not multi-client. More information about this here that you need to understand.
release driver

Open the sound settings in Windows.
To go there directly, press Win+R and paste control mmsys.cpl sounds
audio settings

Now for every channel used by Cubase (or even better, do this for all), double click to open the properties dialog, and under Advanced tab, change the default sample rate to match Cubase sample rate and bit depth, and uncheck Exclusive Mode (Allow application to take exclusive control of this device).
You can eventually right-click on channels that you don’t want to use and disable them, notably Realtek devices, Optical, and HDMI Audio. That way, only the channels that you use will be displayed in programs and drivers, that’s cleaner.

Subsequently, make sure that any program are also set to this same sample-rate, for example video editors etc. This must be coherent system-wide.

4 Likes

thank you it worked

1 Like

You’re welcome :slightly_smiling_face:

@Louis_R I am using a Steinberg UR22 and followed your steps. Windows apparently doesnt allow changing the sample rate on the interface from 24bit 44100Hz, so i changed the Cubase project to match.

Still, my problem presists. When i open Cubase, all other sounds stop; When i try to test the sound on windows “sound” window, nothing happens like it’s frozen, but everything on cubase works fine. If i disable and enable the playback device on windows, it windows sounds play normally again, until i click on cubase and it changes back.

I have seen a post of yours saying the UR22 is multi-client compatible. How do i make it work?

Also tried installing ASIO4ALL to see what would happen, but its the same.

@RafaV Hi, and welcome the the forums !

I gave a clue in the very first paragraph of my post, assuming that you are using the Yamaha Steinberg ASIO Driver :

For me the given instructions are cristal clear, but if you are still having trouble, I have made a more comprehensive guide :

Audio Setup Guide - for Windows users