im begging u help steinberg!!!

like other 82346729 posts ive seen here
i too have a problem with elicense,
i bought cubase pro 10.5 with the usb liecence

followed all instructions
downloaded dwnld assist , downloaded full pro 10.5 .
installed it without errors , installed e licencer
and when i try to open either one of them , this error comes up

Application ‘LCC2’ has caused the following error:

2020-02-08T03:43:06.029
DCOM connection to program ‘Synsopos.exe’ failed.
Class not registered (0x80040154)

ive been sitting on this for 13 hoursd straight this how important is for me to have it working

i did anything i found in this forum

and yes i reinstalled both allot of times , opened as admin ect ect

I have the same problem, but every solutions about this which I tried to use hasn’t help.

I don’t know if this will work for you, and this didn’t happen with eLicenser but with the original iLok, but try uninstalling and disable your anti-virus before you re-install. That worked for my iLok when I first got it.

Please get in contact with your local support on this matter. If they cannot help directly, they will get in contact with us on this matter.
https://helpcenter.steinberg.de/hc/en-us/articles/206530864

Perhaps, the workaround posted here may help?
https://www.steinberg.net/forums/viewtopic.php?f=283&t=188701