Import wav issue

1:50 minute file exported as wav file from Sony ACID, only shows as 2 second file in Cubase. Same result using ‘Import Audio File’ or dragging in. Exact same wav file plays full length in WMP.

If I export exact same content as Aiff from ACID, it imports into Cubase correctly.

The wav file imported track shows the wavy symbol that I assume means that there was some sort of time stretch done to the track (not by me), though it plays in correct time/pitch. Just the first 2 seconds.

Wav and Aiff file are both 16-44.1 files.

I have never had an issue importing a wav file. Only the ones created by ACID.


Any ideas?

Disable musical mode…?!

trash your preferences you seem to recommend it for everything else :wink:

LOL! Right!?!

Naw, even on same track, any other wav file imports correctly, so it must be an issue with ACID wav export. I was just hoping someone had any idea. I thought a wav file was a wav file…

whats the original tempo of the wav’s in acid ?

https://www.steinberg.net/forum/viewtopic.php?p=37478

Perfect Grim! Thank you! :slight_smile:

Found the solution!!!
At least it works for me
-Just import your acid file into project
-Double click on the audio you imported
-On the top you’ll see the sinister orange box with a note icon in it
-Click on the note so the box will turn grey
-Enjoy your audio

I wish I had another Acid file to test this.

Thanks man!