Impossible to select unlabeled cues

I use rhythmic cues to specify kicks over time, mostly on drum parts. When I do this, I enter a blank space as the starting text of the cue to hide the name of the instrument the cue was taken from.

However, once I’ve removed the cue’s label, it becomes impossible to select the cue, as apparently the cue notes can’t be selected, only the label. Is there any way I can re-select the cue in write mode?

Thanks,

Uri

You can make another layout where ‘show cues’ is unchecked in layout options. A (selectable) signpost for all cues will be visible there. (You may already have a full score layout where cues are hidden.)

Uri, you should find that if you override the label for the cue by activating the ‘Start text’ property and leave the value blank, a signpost appears allowing you to select the cue. Perhaps you’ve switched off cue signposts? Try switching them on in View > Signposts > Cues.