In certain cases, using Omnisphere disables audio within Cubase 10.5.20

Loading certain Omnisphere patches causes this problem, as does enabling an instrument track with an Omnisphere patch that had previously been disabled. The performance meter then freezes like this:
Screen Shot 2020-05-30 at 16.03.35.png
Playback can be started, however there is no sound no matter what is done within the project. The only solution is to force quit Cubase (normal quit does not work).

This has been happening for a while now. The problem is not limited to Cubase 10.5.20, previous versions of Cubase also suffered from this problem.

I’m using the latest versions of Omnisphere & Cubase, macOS Catalina 10.15.3 on a 2019 Mac Pro. But the versions/specs really don’t matter much in this case as its been happening for years.

Enabling/disabling “suspend VST 3 processing” does not make a difference, deleting prefs also does not.

happens with other plugins also in cubase :

https://www.steinberg.net/forums/viewtopic.php?t=186493

Actually I started that topic as well :smiley:

But this is actually a different issue, the other issue can be “fixed” by enabling and disabling Contrain Delay Compensation (which causes some inserts to be turned off and on which restores the sound, for a while at least.

But this seems to be a Cubase-wide audio freeze. And even though the meters move when playback is started, there is no sound.
Also, quitting the application doesn’t work when the freeze happens, Cubase needs to be force quit.

That happens to me too sometime (last Omnisphere update and C 10.5.12)

+1

I don’t really know if that makes any difference, but since when I deactivated the “auto play” function on Omnisphere browsing patches, it seems the this problems has stopped.
I’m sure I’ve spoken too soon and tomorrow it will happen again :joy:.

Any fix for this ?