Input tab not showing in Cubase 11 audio connections

Hi all, I seem to have a problem with the input tab not visible when I select Audio Connections which has only become a problem now. I have a Scarlett 18i20 connected as my audio and all has been working Ok. It is selected in the audio set up correctly but, as said, the input tab is not shown ?
As I have never seen this problem before and all the past projects work, there seems to be no problem with the Scarlett … very frustrating …

I remember that there was an issue that letters of the selected tab were white so invisible, not sure of course if that is your issue. If not there is an option somewhere where you can reset and rescan the audiocard. It is where also the names can be set for in and outputs. Probably in system audio setup 2nd page

Hi,

Right-click the header of the Audio Connections window and enable the Inputs from the drop-down menu, please.

1 Like

Got to say I have been using Cubase over 20 years and never come across this problem … ever. Spent all day ( and night ) in prep for a customers mixdown … This was a last ditch effort and I had no idea if anyone would respond.
Your advice and instruction saved the day and I can’t thankyou enough !!
All the best
Steve

1 Like

Thanks for the response Vinark
Steve