Insane reactivation process

What’s the matter with all this activation process?
I’ve had a problem on a system file, it’s now ten days that I’m trying to reactivate the product I own and paied. I followed any tutorial and any instruction: synced the db, uninstalled and reinstalled as Administrator the elicenser cc, removed manually the directories, executed the elc-helper, restored a backup, absolutely anything. No result, zero. Yesterday I finally opened a ticket to the support, only to find that looking for my open ticket is impossible because I’m redirected to the home page.
Now I find, looking on internet that there are issues on the elicenser control center since 2011, that’s 9 yeras ago.
What’s this all about? Are you still wondering why Logic, Pro Tools, Studio One and any one else has surpassed you that was the market leader for Windows DAWs? Do you have any care of customers?
Ten days without working, and it’s sunday, still waiting for the license I BOUGHT to work. This is crazy.

Hi and welcome,

Could you be more specific, please?

What exactly doesn’t work? Can you see the Soft-eLicenser Number in your eLCC application? Is it different from your old Soft-eLicenser Number? Do you get any message once you ReActivate in your MySteinberg account?

Hello Martin and thanks for the answer.
I wish Cubase Support would answer me as well, as soon as I sent them all the exact information and screen captures and still don’t get any news, at least I think so, because I cannot have access to the ticket (ID# 287964).
Currently I uninstalled the old elcc, multiple times, even removing manually specific directories as asked in a tutorial, I installed the latest one, but there’s no way to get a soft-elicenser number, the elcc is always empty. I tried fixing it with its own command, updating the database, without success. I tried the elc-helper and gives error installing, even from Administrator user. A restore of the licenses from my personal backup makes them appear and after that it says they’re invalid, maybe for reasons related to the version, I don’t know.
So I’m stuck, I would like to fix this problem without having to uninstall the entire Cubase as soon as there are dozens of customizations and configurations that would be lost.
If you need anything, please tell me. If needed I can even give access to my own PC from remote.
Thank you very much,

Hi,

To force eLCC to create a Soft-eLicenser Number, instal eLCC helper, please.

Btw, Cubase settings wouldn’t be lost, once you would uninstall/reinstall it. The preferences folder (%appData% Steinberg/Cubase 10.5_64) is kept when you uninstall Cubase.

As said, unfortunately there’s no way to install the ELcc helper even with Administrator privileges. I attach here the same information that was sent to the support, thank you, including a elcc support file that I hope does not contain private data.
thank you
eLC Support File.txt.gz (13.7 KB)


Snap25.jpg

Hi,

What kind of error did you get, when installing eLCC Helper, please? Maybe this the the key to understand, what is wrong on the system.

Unfortunately there’s no explicit error, the error image is the Snap25 that I attached and it simply says that it’s impossible to complete the installation. I also tried to temporary disable the antivirus with no success. I’m worried that even uninstalling the entire cubase will not be useful.
In the log file it writes this:

[00:13:52] ENTER showErrorAndExitIfELCIsInUse()
[00:13:52] ENTER validatedActionGroup - actionList - throwError
[00:13:52] EXIT validatedActionGroup - actionList - throwError
[00:13:52] EXIT showErrorAndExitIfELCIsInUse()
[00:13:52] A newer version of the eLicenser Control is already installed; skipping installation phase.
[00:13:52] Current version: 6.11.10.2261
[00:13:52] Installed version: 6.11.10.2266
[00:13:52] Starting Soft-eLicenser creation / repair …
Executing C:\Program Files (x86)/eLicenser/POS/SYNSOPOS.exe /RegSeL
Script exit code: 2

Script output:

Script stderr:
Program ended with an error exit code

Errore durante l’esecuzione di C:\Program Files (x86)/eLicenser/POS/SYNSOPOS.exe /RegSeL : Program ended with an error exit code
[00:13:53] Creating / repairing the Soft-eLicenser failed; error code: ‘2’
[00:13:53] exitWithExitCode: ‘202’

i don’t know if this is the error, I’m not able to analyze it deeply, anyway if the error is “is in use”, this doesn’t look possible as soon as I uninstalled, deleted every file and directory and rebooted…

Just to point it out, this is just an interpretation and I’d prefer the support to make this analysis as soon as I could very possibly read the wrong things or interpret them in the wrong way. The statement that says that there is a newer version is clearly misleading. Thank you.

I made the process once again:

  • close the apps
  • uninstall ELCC
  • remove all related directories as from the tutorial in the Steinberg knowledge base
  • check the registry and couldn’t find any reference
  • reboot
  • download newest ELCC version
  • installed as Administrator -> no soft
  • run the ELC-helper ad Administrator -> error

no way to run Cubase obviously.

I attach the support file right after the just finished reinstallation process.
eLC Support File.txt.gz (12 KB)

Hi,

I’m just wondering… The log says you are using eLCC 6.11.10. The latest update is 6.12.1.

And what I’m wondering as second is, that the installer is: ‘C:\Program Files (x86)/eLicenser’. Does it mean 32-bit eLCC?

Could you try to update eLicenser License Database from the Support menu, please?

I tried to update the database many times before, but got no result.
The eLicenser that I setup was the one that I downloaded today, from the official page, and exactly from this link: https://download.steinberg.net/downloads/eLicenserControlSetup.exe?_ga=2.47095079.1480586213.1588619264-2123550049.1573298694
It should be 64-bit, I really don’t know why it’s in x86, I assume that it is simply a 32-bit software, as soon as there is just one single version for Windows 10.
BTW, this version has been released after the beginning of my problems, so it’s not the same I had before.
Now, I tried to uninstall everything, Cubase too, including all the collateral programs, and rebooted.
From a completely (I think) virgin PC. Cubase Elements is current downloading, but the eLicenser just installed already appears to have no soft-licenser.

Sorry for the complaining, and thanks for the help, but this is really incredible. I was not even supposed to understand that I need a separate licenser program for some reason, that it must include a soft-licenser that is a virtual object that owns licenses, that I have to register it online, that I have to connect it to a code number to activate my license… I bought a software, we are in 2020, these practices were old already in the nineties! At least, if the way to activate a program must be like we did 30 years ago, I expect that works flowlessly…

Question:
I have a system backup. If there is an exact list of what to restore, I probably can restore this thing to a working combination of softwares. Do you have this list, so I can close this problem?

Thank you.

Beppi.

What are the contents of this directory?
C:\ProgramData\Syncrosoft

Hi,

I was also thinking, if you would have the system backup, could you just go back in time to this working system state?

What are the contents of this directory?
C:\ProgramData\Syncrosoft

This directory was empty after uninstallation, and anyway I manually deleted it to be perfectly sure nothing was in it.

Regarding the backup, as I asked, if you have a list of what should be restored, I will. I tried to restore the single files and directory I know of, without success. Obviously I’m not going to restore the entire system for this, I’m not sure enough that the backup will bring the entire system to restart.

Would it be possible to give control of my PC to anyone to check?

Thank.

Hi,

Here is the list of all files used by eLCC. But I guess you were following this already. Therefore I would go for the whole system restore, because my expectation is, the issue might be somewhere in Registry or deeper in the system.

This is insane, I’m not going to restore the whole system, risking a total crash, just because Steinberg can’t help me resolve issues on their own product.

Day 11 from my system crash.
Still no answers from the Support, on any of two tickets.
Still no way to access tickets because of bad designed site.
Still in the same situation:

  • Cubase requires a license
  • elCC does not have a soft-licenser
  • elCC helper does not help
  • any data-wipe, reinstallation, uninstallation, update of any kind of both the elCC and even Cubase itself leads to the same result
  • any other thing listed in knowledge base, including updating the database and removing files manually, has been done
  • restore from the backup says that the eLicenser is invalid / corrupt
  • request to give me help by connecting to my pc was ignored
  • all of 4 or 5 screen captures and two log files were ignored by support.

I’m stuck here, Cubase unusable, at least 5 projects stopped.

Today I’ll try again for the hundredths time to uninstall everything and restore from the backup what I can identify to restore. I WON’T wipe all my system just because of this problem.

Any other solution will be accepted, otherwise I will have to install the software on a different computer, hoping it works there, migrate everything on another DAW on my main computer, and then request a refund and a damages payment via my lawyer to Steinberg.

No one is suggesting you wipe your system. To be frank, your report is difficult to follow. Certainly repeating the exact same process that did not work previously will yield the same outcome as before, unless the problem is solved.

So I’ll give a try to helping you, if you would like.

What program are your trying to run? Cubase Pro, Cubase Artist, Cubase Elements. Cubase AI or Cubase LE?

I’m trying to run Cubase Elements 10, but the problem is not in there but in the eLicenser.
Please tell me how my report is difficult to follow, I’ve attached screenshots and sent logs and still have got absolutely ZERO answer from the support.
Here is a reconstruction of the problem:

Cubase Elements 10 says that there’s no license.
The eLicenser Control Center does not have a soft elicenser in it.
Uninstalling the eLCC does not fix the problem, even when I did the uninstall removing exactly all the files indicated in the tutorial on this site.
Updating the elCC database, repairing the elCC, maintaining the elCC, all these don’t create the soft-licenser that is missing.
I tried a restore of the previous eLCC from the backup without success (*), both after uninstalling the recent one, and without uninstalling it: it says that the soft licenser is invalid and it is disabled. There is no other free soft-licenser in addition to my old invalid one.
I tried a restore of previous license ONLY, without the eLicenser, and get the same result.
I tried the elcc-helper and it gives me error, for which I sent the log, so I cannot even install the elcc-helper
I tried myself to read the log files created by the elcc-helper and tried uninstalling the Microsoft VC++ Redistributable 2015, and got no result.
I tried to install the elicenser in a sandbox to find which registry entries and files was touching and found nothing new to help me.
I tried to uninstall the whole Cubase, start from scratch, uninstall anything at all, clear the directories, look in the registry to wipe anything I could possibly recognize, download a new Cubase and install it from scratch, no difference.
I went into Windows registry to see if there is any DCOM service related to licensing that might be not working, found nothing, I tried anyway to activate the Windows licensing service and did not make any change.

All these actions were documented with logs and screenshots. These should have been tests made by professional Steinberg support, not by me: I told that I was ok if some one could access directly to my computer, but got no answer.

I don’t know what else to do, frankly… If this is difficult to follow for Steinberg people, think how it is difficult for me to cope for hours with a problem that should not even exist.
Please give me any solution, thank you. At this point I just want to access to my projects and migrate them forever… I cannot even do that.

B

PS: thank you for your help, I understand from your sign that you’re not even related to Steinberg, so thank you a lot.

() Everything related to eLicenser and Syncrosoft in c:\program Files, c:\program files (x86), c:\programdata, synsoacc.dll in windows\system32 and any file with synso in windows\syswow64