Instrument tracks that just stop working... unless soloed

Me too. Exactly as you described it.

Me too, but it’s hard to reproduce. Seems to be pretty random.

Thanks for the confirmations.

Yes the hard part is reproducing the behaviour in a reliable fashion so that Steinberg can figure out what is causing it. I always try to think what I was doing before the problem occurred but so far I haven’t detected a pattern yet.

Does anyone have a work around for this last problem? I usually save a track preset, create a new track from that preset and move all the MIDI clips to the new track but if anyone has any other suggestions please share!


maybe looking into History following the incident could help.

i’ll try to remember doing that next time it happens.

Just confirming I have experienced both of these issues. It also seems random for me.

I haven’t seen this in Cubase 8 yet but it has happened to me several times in 7.5.

This has happened to me for years and is still present in Cubase 9.5. My work around is I press the little down arrow on the muted track to open the volume automation track and then mute then unmute the volume automation and it fixes every time. Would love this to be fixed one day!

It works, thanks a lot.
For the record, i’m experiencing this issue in Cubase 11 when i import a track from another project or i import a previously exported track.

Blimey, this is still there! I’ve had this occasionally for years and years. Doesn’t happen often but when it does it shakes your confidence that you can leave things and they’ll stay as you left them…! Not very good…

FWIW my workaround is just to duplicate the track, the duplicate seems to work fine, then I delete the original. Bit of a faff but it does work… that’s probably why it’s not been looked at for such an inexcusable amount of time…

One day maybe…?

Still happening. Just had a track that only plays in solo mode. I was playing around in the Media Pool…Duplicating the track did not fix the issue.

Ugh, I hate this bug.

I’ve found that disabling the track and re-enabling it sometimes works. But not always.

Might be worth making a new track and loading up the correct instrument and patch, then copy paste all the data from the problem track…? I think this has worked for me a few times…

Weirdly, disabling & reenabling didn’t work for me but a simple mute then unmute worked! Nice easy fix if it works every time.
I’m on 12.0.0

I’m a new CB user, long time PT user (trying to make the switch for composing)
I’m noticing this quite a bit.
I’m 5 or 6 tracks into a project and one of my Instrument tracks quits playing. All I have to do it highlight it and it starts playing again. Kinda like it just “wakes the track up” Strange, seems like this weird glitch has been around for a while.

PS I’m on 12 as well.

Just happened to me on Nuendo 12.

I have the same intermittent problem. Closing and re-opening project doesn’t help. I wake up the track by opening the VST instrument an clicking anywhere in the UI. Happens on only a few projects.
(Same VST if I remember correctly.)

It happens (often) to me too.
To fix it I open the VSTi and reload the patch.
I thought it was a VSTi problem and years ago I wrote on the manufacturer’s forum, waiting for some updates but nothing has changed.
Today I read this topic of 2014 discovering that it could be Cubase!

still having this issue in cubase 12 nov 2023, on a Sampler track

still having this issue in cubase 13 nov 2023 on Halion Sonic

Glad to hear it’s not just me! Happens once every few days with lots of different VSTis. I usually need to duplicate them, then they work.