Is C11 crashing on exit?

I guess I’ll bite the bullet and do that but I have sessions and tracks to play on today and tomorrow so I’ll have to wait. Thanks for the info

I’ve completed a full uninstall and reinstall of Waves and I’m still getting the crashes with waveshell. I’ve also got a ticket logged with Waves and will see what comes back.

I set a restore point before doing the reset and I have system image too, but I had no major problems following Waves support’s instructions. I didn’t have exactly the same paths as specified, but I did follow all instructions and ended with a search for WaveShells everywhere in my system and found a couple of much older ones, probably nothing, but can’t be sure. I spoke again with Waves trying to get more info. They only said that files can get left behind during updates and “a fresh install mostly solves it”

No new crashes yet, but most of my afternoon has been spent on phones rather than “Cubasing” - if that’s the right word

I’ve logged a bug report internally and its in the queue, although a) it may take some time to get to it b) they may point the finger elsewhere :laughing: .

Curious are folks who are running into this issue using an NVIDIA video chipset?

Also a quick update… I removed my Waves v12 plugs and only using v10 and system seems stable.


I am running a NVIDIA video card with the latest drivers. I updated the drivers after I started having the problems in the summer and I thought that it had cured it but nah

Final update for the night. No crashes after leaving v10 plugs installed and removing v12 plugs. Looks like it may be an issue with possibly v11 and v12 plugins and OpenGL?. Maybe something has changed in their rendering code for v11 and above. I’m still waiting to here back from Waves.

Well thanks but this happened before I had any V11 plugins and I wasn’t getting the Waves error at first only the opengl

What kind of Windows you are using?

Windows 10 latest

An update from my side, going back to v10 plugins has “solved” my crashing issues. I had to download the offline installer, from there went ahead and installed my bundles. Although I’m missing newly added plugins my system is now stable.

@nowwhereman, you possibly have a couple of issues if you’ve seen this behaviour prior to installing Waves. If the plugins you use are available in v10 it may be worth installing those while the v12 issues are investigated.

Damn it! Just as I thought I had it solved! Today the exact issue re appeared after several days of smooth running. Same crash dump results, several this afternoon alone.

I will look at trying to run v10 versions perhaps, or maybe reset everything, but leave NX Mixroom out as only use it for those times when I want to concentrate, not for any critical listening.

I’ll post again if I ever get this sorted out or learn anything new.

I have had occasional crashes since I last posted and a couple of conversations with Waves support culminating in a Teamview investigation, in which the support guy didn’t find a solution, but acknowledged that NX Mixroom was the focus of the Cubase crash dump. I have to say, he was very helpful even though we don’t yet have an answer. It does look like opengl32 is at the heart of the problem (it is employed by NX) and that updating graphics card might be a route forward. It is a pretty basic card and has been in use for quite a few years. (AMD Radeon R7 200 series) I would probably take the opportunity to add a third monitor, so I am looking at options. If/when I finally nail this, or make useful headway, I’ll post again.

As an FYI, I went down the route of buying a new video card and still have the same issue :slight_smile: I went from a Nvidia GT630 to GT710 and still see the opengl crashes with V12 plugins.

No crashes with V10.

That’s good info thanks, but not good news! I rolled NX back to v10. Had a few clear days and then further crashes.

After Waves support went through everything and re-installed all to v10 and v12 as per my licenses on Monday, I had two crashes yesterday. I’ll keep going for a day or two and then send them the crash logs. By the way, after re-installation of Waves there’s sometimes an error message that shows when booting Cubase. This is a known bug, just close and ignore, apparently it will be fixed for all software levels, v10, v12 etc in updates


I just came across a post on another forum which implied that the OP encountered problems with opengl when using HiDPI. I am using a pair of standard 24" monitors, but have HiDPI switched on, probably unnecessarily. I am going to continue with it off for now. What is your monitor set up and are you using HiDPI?

HiDPI will only make a difference if Windows recommends a scaling factor for your monitor(s) that is superior to 100%. You can check which scaling factor is recommended by Windows in your Display Settings.

Thanks Armand, noted. everything is at default 100% here.

Hey @Parrotspain, yes I have two 24" monitors. I did switch HiDPI off and reinstalled the v12 versions of the plugins and got crashes straight away. Rolled back to v10, no issues. Its perplexing that it seems that only a few of us have this issue and curious what has change between v10 and v12. The big thing i’m aware of is Wave’s support for HiDPI.


The V12 versions can be resized, but I had many crashes before updating to V12. NX was on V11 when I purchased it. But I am now thinking that the NX entry in the crash logs is symptomatic, not causal.
After turning HiDPI off in Cubase, I passed my thoughts back to Waves support, who are being helpful. They advised, to check for latest Windows updates and once again completely clear and reinstall all Waves software (which is becoming routine!) I did this, and left the V12 versions active. The rest of the day yesterday was pretty busy. In addition to usual recording and editing routines, I had to refer back to older projects a number of times and several other atypical operations. No further crashes. Let’s see what today brings.

@Parrotspain one further question for you. Are you using a mix of Waves versions in a given session? eg V11 and V12 or V10 and V12 plugins in the same session? An observation I have made is that if i use all v12 plugins or all v10 plugins, the system is stable. If i mixed Waves version i get the crash. Thus it may be that the crash is caused by mixing versions of the Waves plugin and i may need to do the WUP thing.