Is there a mouse-scroll multiplier option? Or other ways to get slower scroll?

Hi,

My mouse wheel scrolls insanely large steps on Cubase. I would prefer not to hold CTRL+SHIFT to scroll horizontally (which enables the small-step scroll option).

All my other apps on MacOS Mojave scroll normally, so I don’t want to adjust my global scroll speed just for Cubase. Is there some hidden preference to adjust this? Or some applet I could download that would add a fractional scroll multiplier value to get my Cubase to scroll in smaller intervals?

Thank you!

No 3rd party mouse scroll apps seem to do anything. I’ve got a Logitech Performance MX mouse, and even the logitech control panel doesn’t seem to work. I set application-specific scroll speed in that prefpane, and there is no effect within Cubase.

For your 1st question, I dunno, I don’t use Mac enough.

For the second- I don’t have a Logitech device, but I have a Kensington trackball w/4 buttons that also switches presets based on active app. I wonder- did you double-check that the correct program is selected?

Also, I have seen the OS mouse driver take over in certain conditions, the most obvious of which is when waking from sleep (the computer, not me :wink: ) and I have to launch the Kensington control panel to run its driver. But it does sound in your case like something is blocking the Logitech prefs from use in Cubase…

I use a Kensington SlimBlade and it’s apps I guess over-ride the Windows settings allowing for more control. Holding Ctr+alt puts the Slimblade into a very slow fine adjust mode. It also has different user set-ups for corresponding applications. However, unless I’m doing something wrong, once you re-start your PC it defaults to the normal mode, therefore if you open Cubase for example, you have to change the SlimBlade mode.

Hey Steve, yes, I did check to ensure the proper application was being controlled. I think you’re right, something is blocking the Logitech prefs. I wonder if it’s something to do with Mojave and the OS’s propensity to de-permission everything.

I discovered that my haywire horizontal scroll speed was being caused by an applet I’ve got installed called SMOOTH SCROLL. Which does a great job of improving the scroll appearance on Mac with 3rd party mice. Unfortunately, even though Cubase was listed as an exception within Smooth Scroll, it was still being impacted. So my current solution is to just disable Smooth Scroll for all apps while using Cubase.

+1… the scrolling on Mac OS is way too fast!

+1. And while we’re at it… Magic Trackpad support please?? (pinch to zoom etc.)

+1 !!!

When the mouse cursor is on the scroll bar, everything works smoothly, but in the working area scrolling/zooming is much too fast. Steinberg, please! Add an option in preferences for us. We beg you!

:unamused: :unamused: :unamused:

1 Like

Silence everywhere… No reaction from Steinberg… Norm…

REAPER developers read users posts, they fix the problem overnight! And REAPER is 4 times cheaper than Cubase “Pro”! We pay every year for updates, hoping that maybe there is a smooth scrolling option in working area and always nothing! Hundreds of useless functions instead of good mouse navigation!!!

ONE MORE TIME:

When the mouse cursor is on the scrollbar, scrolling works smoothly, but in the working area scrolling/zooming is terrible!!! FIX IT, OR ADD AN OPTION IN PREF.: “SMOOTH SCROLLING/ZOOMING IN WORKING AREA”!!!

:imp:

Steinberg, fix it! Please!!!

One thing that might help – with this with h/t to Vintique Sound for making me aware of it. For Windows (perhaps mac? idk) press the Mouse Wheel Down and Drag – and you can often zero in on the exact moment you’re looking for.

Also, don’t forget to use the +/- keys to rewind and fast forward. If I’m zeroing in on measure or two, I find that is often the fastest, least annoying away of arriving at the point I’m looking for. B and H also is often better than the mouse, imho.

Yes, it would be great if this were corrected, so +1 for that and -100 for negative ranting in special fonts.

Lastly, here’s a random link to one of Vintique Sounds’ videos. https://www.youtube.com/watch?v=R4UuhsV7VcU If you’re new to Cubase or even an experienced user and don’t know Vintique Sound’s channel see it – very skilled Cubase user, Audio Engineer/Producer/Studio and nice person.

+1

It is annoying as hell.

+20

+100000
this should’ve been fix 4 years ago. Super annoying to scroll down and up. Fix it

fyi, I use the SteerMouse mouse driver on MacOS 10.13, and its sensitivity control works to adjust the scroll wheel increment size in Cubase.

My experience is that scrolling is better with HiDPI on. Off course then you have to deal with all the “limitations” of HiDPI.

Seriously Steinberg. Purchase a copy of Logic and copy the brilliance that is their scrolling and navigation. The scrolling is embarrassing in Cubase. Plus please, please give an option for both horizontal and vertical zooming with my Magic Mouse 2 like Logic does.

It seems to be solved in Cubase 11

I have this exact issue and have been trying to persuade Steinberg to fix it.

I’m on Windows. This is a problem for both two finger scrolling and zooming as well as mouse wheel. In Cubase/Nuendo, the speed of the scroll/zoom is too large to be useful. On my computer it works perfectly in Bitwig, Dorico, Reaper, not to mention all other applications like browser, e-mail, etc. This is a unique problem to Cubase/Nuendo.

And, as others have said, the scrolling/zoom speed are correct when you hover over the scroll bars to the side, but aiming to hit those things and moving your cursor off the work area to do it isn’t a solution.

I hope others can send requests to support to encourage a fix.