Is WaveLab Exchange broken in 10.0.30?

Is the file exchange between Cubase and Wavelab broken?

I can’t find the Edit in Wavelab option in Cubase. It doesn’t appear in the Audio menu even though the audio event is selected. The Edit Cubase projects button in Wavelab is greyed out. The file contains ixml chunk.

I have latest versions of Wavelab 9.5 and Wavelab 10 installed.
(Cubase 10.0.60 and 10.5.10)

Any ideas how to fix this? Already tried to reinstall and trash the preferences.

After some more testing it looks it’s only Wavelab 10.0.30.

File exchange between Cubase and Wavelab works fine in Wavelab 9.5.50 and 10.0.20.
As soon as Wavelab 10.0.30 is installed the Edit in Wavelab option just disappears from Cubase.

Just to mention that Wavelab Exchange works as expected here, so I don’t think it’s broken in 10.0.30. Since you have already tried re-installing all the software I don’t really know what could be the issue with your setup.

Works here, too.

Thanks for the replies.

So it’s something specific to my system then.


Do you have any ideas what to check or any troubleshooting tips?

Could be installation issue (Cubase needs to know that WaveLab is present). Try reinstalling WaveLab.

Hi PG,

Thanks for reply. That’s what I tried. First uninstalled Wavelab. All versions.
Then installed W9.5.50. Ok. Installed W10.0.20. Also ok. Cubase now opens W10. Installed W10.0.30 update and now Cubase can’t see/open Wavelab.

At this point I need to uninstall and install one of the earlier versions again to make it work.

Do you see this file?
C:\ProgramData\Steinberg\Audio Export Post Process Scripts\OpenInWavelabPro10_0.aepp

If yes, open it (text file). Can you see a valid WaveLab path there?

Yes, the file is there and path looks correct.

<?xml version="1.0" encoding="UTF-8"?>
		<us>Open in WaveLab Pro</us>
		<de>In WaveLab Pro öffnen</de>
		<it>Aprire in WaveLab Pro</it>
		<fr>Ouvrir dans WaveLab Pro</fr>
		<es>Abrir en WaveLab Pro</es>
		<jp>WaveLab Pro で開く</jp>
		<zh>在 WaveLab Pro 开启</zh>
		<Name>WaveLab Pro</Name>
		<Path>C:\Program Files\Steinberg\WaveLab Pro 10.0\WaveLabPro10_0.exe</Path>

I will ask someone at Steinberg to look at your case.

Hi PG,

I think it’s solved.

It was a bit by accident, by installing in different order. After installing W10.0.30 (at this point it didn’t work) I tried to reinstall W9.5.50. So the last WaveLab installer to run was the W9.5.50

Now it works and Cubase opens W10.

Thanks, good to know.

Well that’s perfect timing. I just came across this same problem today a few hours after this post. Reinstalling an older version also corrected it.