Issue: Combine/Smart Tool: Fade Handles are too stubborn in initiating mouse grabber

GIF says it all
fade handle

I am still on 10.5, so perhaps this behavior changed in 11.

This is just an issue with the Combine Range/Select Tool


This is the same in Cubase 11. But it depends on your screen resolution. You have probably quite high screen resolution so the objects are quite tiny. I’m not really good with mouse-handling, but I have no problem with this one here on my side.

I should have added, that this is specifically an issue with the Combine Select/Range Tool (as when using Standard Range Tool, fade handles aren’t available to be grabbed)


Thank you, I saw this on the video and I was also using the Combine Selection Tools option enabled, when.I tried to reproduce it.