[ISSUE] DDP export and graphics problems

i’m experiencing 2 problems with wavelab 8.0.1 (32bit) on mac osx 10.8.3:

DDP:
it’s not possible for me to generate a proper ddp image. when i’m done with compiling/editing a cd in an audio montage and i’m ready to generate the ddp image (i go to the “write ddp or audio cd” menu, choose a folder, insert a ddp name and hit ok), wavelab is showing a box pretending it’s exporting the last track (???) of the cd only and then stops to tell me “an error occured”. i tried it with 3 different projects, always the same behaviour.

Graphics:
i’m in an audio montage and i zoom in to the beginning of an included audio track. when i now try to trim the start area of that audio track suddenly wavelab zooms out completely and i basically trimmed like 3 quarters of the track. when i drag the start back to where it was originally and then zoom in again to trim it will work.

anyone can confirm those issues?

Hi,

DDP:
Have checked your Montages with “Check CD conformity…” ?

Graphics:
Zoom in Montage and trim start of montage
How do you Zoom and what zoom resolution ?

regards S-EH

Hi there,

DDPs work fine here, same Setup on a MAC, no complains from the Manufacturer.
Have you tried the 64Bit Mode?


I have the same issues when i try to trim an audio track within the Audiomontage,
suddenly i trimmed more than half of the track while i want to adjust the top or end.
Strange, undo and 2nd attempt works.

Frank

@S-EH:

Have checked your Montages with “Check CD conformity…” ?

yes, conformity is alright, i did a check. actually when i open the very same project in wavelab 7 ddp export works without any problem.

@FMO:

Have you tried the 64Bit Mode?

just tried the 64bit mode (although i can’t use it anyway since some plugins won’t work for me yet) and i have the same behaviour.

I have also noticed this graphics bug. When I am zoomed in very close to fine tune the start of a clip by trimming it and adding a slight fade in etc…often times when I select the beginning of the clip and try to change the length (usually to crop off some dead space), the zoom suddenly and randomly changes to zoom way out. Eventually I will get it to work ok but it is annoying.

I couldn’t tell if this was a bug or a setting that I had to change, and there’s been too many other bugs to deal with so far so I’m calling this minor. It would be nice to have it fixed in 8.0.2.

10.8.3
64-bit

DDP:
This was covered here:
https://www.steinberg.net/forum/viewtopic.php?f=189&t=39242
To make it short:
Erase this file: Steinberg/WaveLab 8/Preferences/General.dat
that should be enough.

Graphic issue: I had one such report, but could not reproduce so far. I will check more.

thanks philippe, trashing the general.dat from the WL8 preferences folder helped indeed!
ddp export is working properly now! :wink:

will keep an eye on that graphic issue, if i find out more i’ll get back to you here.