[ISSUE] Nuendo 7 won't load plugins that are listed

Hey everybody!

I’ve been having this problem since we upgraded from Nuendo 5.5. to 6.

We were hoping that Nuendo 7 solved this issue, but apparently not.

So this is what happens: We have a lot of plugins from a lot of vendors that work perfectly on other DAWS (PT, Live). But, on occasion, during Nuendo 6, and now 7, sessions, we see the plug ins listed, we can select them, but nothing happens once it’s clicked. The plug-in simply won’t load. But, sometimes after a computer reboot, the problem is solved and does not happen again. Anybody had this issue?

Thanks in advance!


Aren’t these 32-bit plug-ins on 64-bit system? Aren’t they bridged via VST Bridge? In this case only the small window appears, and you have to click it to show the GUI of the plug-in.

Also make sure, the plug-ins are VST 2.4 or newer, please.

Notice, Pro Tools is using its own plug-in format: RTAS (in older PT versions) or AAX (now). Nothing to do with VST in Cubase.

Hey! I checked and all my plugins are 64bits and in the proper system folder. But I found out what the problem was. It was a conflict between SmartAv Tango 2 remote device configuration. When not loading the master channel controllers, the plug in problem simply disapears. thanks anyway!