jumpy scrolling/zooming Apple trackpad

Hello

I don’t remember clearly when I encountered this for the first time in Cubase (versions 4, 5, 6.5…?),
but it’s been a while I have to deal with very bad jumpy scrolling and zooming using my trackpad.
I mean a millimeter on the trackpad scrolls the session by 7 centimeters at least !

Today compared to every applications in my last machine
(Macbook Pro Retina Mid 2014, Yosemite 10.10.3, i7 2,2 Ghz, 16 GB memory)
in Cubase 8 the horizontal/vertical scrolling and in/out zooming with the trackpad are impossible to work with…
Scrolling has inertia though, but very imprecise as well…
I always need to adjust the window with the slides, very time consuming…

This is exactly the same with my old mighty mouse.
But with this one I can smooth “a little” (so it’s still a little jumpy) the scrolling by putting
the slower scrolling speed in the accessibility settings.
I tried the same for the trackpad, with no success…

Is this something particular to the Mac version of Cubase? Any way to fix this?..
Is this the same with Apple external “magic” trackpad or other similar ones?

Thanks in advance for your help.

Julien

It seems like Cubase ignores any settings made for the trackpad or magic mouse in the OSX system prefs.
Scrolling makes the screen jump up and down like MS excel with large cells (another awful implementation).

I don’t understand why Steinberg doesn’t address this. It is a big letdown on user experience…
Big enough for me to use “the other DAW” on Mac.

There is a workaround but its clunky. Install “Better touch tool” and it will give you the functionality, albeit in a non-fluid fashion. I just asked for the feature in the “Requests and Suggestions” forum.

http://www.steinberg.net/forums/viewtopic.php?f=228&t=86158

All the best
F

Hi Julien,

Did you ever find a solution to this problem? I would like to give Cubase another chance, but the scrolling/zooming really is awful. I hadn’t realized before that this was just a trackpad issue. Is there anything that can be done? This post was way back at Cubase 8, but I see it’s still jumpy in Cubase 10…

Why oh why?..

J.

Hi James
No unfortunately :frowning:
I keep using Cubase because it’s great otherwise, but until Cubase 9 (i didn’t try 10) they didn’t seem to fix that
Best

Okay, too bad. Thanks for letting me know.

I find it so strange that the trackpad experience on macOS is so weak… I guess I’d just have to use a scroll-wheel mouse, but when I use trackpad effectively for everything else on my machine, it’s awkward to switch for one app.

J.

+1