Just upgraded to C13 Pro - mixer in separate window not showing

I started transitioning to Cubase last year with v12; been a Studio One user since v1-v5.

So today I decided to upgrade to Cubase 13, expecting that maybe they’ll sort some of the obvious problems out in the next release (improving graphic design issues, etc.) But I found an immediate problem that I hope is just my own user error.

I’m trying to pop the mixer out in a separate window and it’s only showing me the meters, despite other sections being checked. I tried it in Cubase 12 and it works as expected. Tried again in v13 and it’s still not working. I made an animated gif to show what’s happening — or not happening.

Am I missing a setting or should this software have stayed in the oven a little longer before it was served to the public?

I’m on a Mac Pro using Monterey. Cubase 12 and all my other programs work fine on this machine. 28 GB RAM, if anyone wants to know.

Here’s the gif; it may be difficult to catch, but I go from the main window to clicking on the arrow to open a separate window. I then go full screen with it to block out the background. The meters are visible, but that’s it.

(Assuming you’re trying to use an existing project.)
This is a known issue. There’s an incompatibility issue between C11/C12 and C13 mix consoles. You’ll need to open the project in C12 open all the mixers, open all the racks, save the project then open it in C13. It’s a pain in the derriere.
See my thread here, but there are others.
NOTE, it only affects projects saved in C11/12. Older versions (C10 etc) or new projects created in C13 work as expected.

I used an “empty” project template from the Cubase 13 menu. So this is not configured for any earlier version, c12 or otherwise.

The mystery remains…

It should at least work with its own version of an empty project.

I forgot to mention that if C12 is installed, C13 copies those settings and any new projects will be screwed.
You need to trash C13s settings, rename the C12 settings folder, open C13, which will reconstruct it’s settings folder, then go back and reset the C12 settings folder.
I said it was a pain! I’d stick to C12, if I were you. I’m actually going back to C11.

This is messed up. I just found some more issues; just basic workflow things.