Knacksen, Rauschen, Kracksen usw

Hallo!

ich habe ein UR 22 und nun Cubase Artist 7.5 - alles ist ordnungsgemäß angeschlossen und im Programm ausgewählt und eingestellt.
Wenn ich aber etwas aufnehme… knackst es…; manchmal auch nicht. Aber nun " plötzlich" ganz extrem…
und zwar in der Form, dass ich den Song garnicht weiter machen kann, den ich da am erstellen war.
Der vorher nicht in der Form knackste. Das betraf nämlich erst nur Audioaufnahmen…
–>
Ich hab also sogar wegen dem Knacken dann NUR Keyboardsound aufgenommen… alles war gut und nun auf einmal, knacksen auch die Midiaufnahmen. Das soll man noch verstehen… - woran liegt das?? Wo krieg ich dafür Hilfe? Das UR 22 und Cubase Artist war ja teuer genug - sorry Jungs aber…- da sollte ich doch erwarten können, dass ich knacksfrei aufnehmen kann??
Mach ich eine Wav datei daraus und exportiere es, knackt es nicht. Huh? o_O

Auch kannich plötzlich keine Midifiles mehr bearbeiten und bekomme dann eine fast 100% tige Systemauslastung…
OB das nun am PC liegt, wird sich klären, wenn ich es auf einen anderen nochmal installiert habe und alle Treiber geupdatet sind usw.

Auf einem anderen PC auf dem ich noch die AI Version hatte, ohne ur 22 dran, knackst selbiges Projekt auch im Programm vor sich hin…

Daher ich mir andere Threads hier im Forum durchgelesen habe und Leute mit ähnlichen Problemen am Ende keine aufschlussreiche Antwort bekommen haben, bin ich mal gespannt, ob ich Hilfe bekomme.
So wenn ich denn hier keine Antowrt bekomme, weiß Jemand ein Forum, wo ich Hilfe bekommen kann oder hat Jemand mal die Tage Zeit, dem Problem mal per TS oder Skype auf den Grund zu gehen? -.-


VG Juna

Hallo,
Ich habe den Eindruck das du neu dabei bist.
Mein Tip, google. Suchbegriffe z.B. PC für Audio optimieren.
Software Latency Mon.
Es können Störungen verursachen.
Hintergrund Prozesse. Blue tooth. WLan. Virenscanner. Obskure PC Optimierungen Software.
Veraltete Treiber. Zu wenig Buffer in für die Soundkarte eingestellt.

Am besten erst mal dn Latency Mon installieren. Es gab da auch noch den Latency checker. Ich weiß nicht mehr GNU welcher besser war.

Und noch ein Tip. Deine System Konfiguration in der Signatur. Vermeidet nachfragen welcher CPU, PC, OS, 32 oder 64Bit. Usw.

Hallo Plan9,

ja bin ich und mittlerweile gefrustet, dass es solche Probleme gibt. Aber du hast mir schon ein paar sehr hilfreiche Tipps gegeben…dankeschön… und die werde ich, der Reihenfolge nach, Morgen durch gehen.
Das seltsame ist, dass es halt auf beiden PC`s plötzlich ist… o_O sogar in einer Projektdatei, die vorher

nichts <<<< derartiges hatte, weil ich die schon seit einer Woche nicht mehr geöffnet hatte und vor einer Woche hatte ich diese Probleme nicht mit den Midiaufnahmen. Seitdem war besagte Projektdatei nicht mehr geöffnet. WLAN ist auch ausgeschaltet und der war ja die Tage vorher auch kein Problem…
das kommt mir richtig seltsam vor, wie ein Funksignal, was da reinschneit. Sehr sehr sehr komisch. :open_mouth:
Ich bin gespannt was ich Morgen erreiche und werds hier schreiben.

To be continued…

Hallo Juna2014,

da darf man sich nicht entmutigen lassen. Du hast leider gar nicht geschrieben welche Computer-Hardware und welches Betriebssystem du einsetzt. Aber wenn alles richtig konfiguriert ist, sollten sich solche Probleme mit aktueller Hardware abstellen lassen. Hast du deine Treiber alle auf dem aktuellen Stand? Deaktiviere mal testweise deine Netzwerkkarten und prüfe ob das Knacksen dann noch auftritt.

Am besten mal die Tipps aus der User- und der Steinberg-Knowledgebase durcharbeiten:

http://www.steinberg.net/forums/viewtopic.php?f=199&t=23926

https://www.steinberg.net/nc/de/support/knowledgebase_new/show_details/kb_show/optimizing-windows-for-daws.html

Deine Beschreibung ist leider ziemlich lückenhaft. Ist der PC neu oder älter? Laptop oder Desktop? Was für eine CPU/Festplatte(n)/RAM/Mainboard etc.? Ohne Angaben zu Systemkomponenten und Betriebssystem sind Tipps ein ziemliches Gestochere im Trüben.

  • Hast Du auch den richtigen (ASIO-Treiber des UR 22) Treiber in den VST-Einstellungen ausgewählt?
  • Wie ist der Audiobuffer eingestellt, wie hoch die sich daraus ergebende Latenz?
  • Was sagt die VST-Leistungsanzeige?

Möglicherweise gibt es auch ein Problem mit dem USB-Treiber/-Chipsatz - da sind wir wieder bei den fehlenden Angaben zum System. Also am besten gleich mal die Standardangaben zum System in die Signatur Deines Board-Profils (“Persönlicher Bereich -> Profil -> Signatur ändern”) aufnehmen. Das gilt natürlich für Alle, die ähnlich gelagerte Fragen haben, denn es erspart den Tippgebern mühevolles Nachfragen und ist deshalb einfach eine nette Geste, wenn man Hilfe haben möchte.

Ich habe letztlich einen interessanten Artikel gefunden.
Das parken von logischen Kernen wird ausgeschaltet wenn man unter Geräte konfigurieren den
Modus für optimierte Audioleistung von Steinberg aktiviert. Da braucht man sich nicht wie im
Artikel beschrieben durch die Registry zu hangeln.
Die CPU wird dann allerdings heißer (Programm Real temp). Einschalten reicht. Sofort geht bei meiner
CPU die Temperatur hoch. Daher, und weil ich keine Leistungsprobleme habe, habe ich den Modus nicht aktiviert.

http://www.heise.de/ct/hotline/Bitte-nicht-parken-1100682.html

Vielleicht hilft das dem ein einem oder anderem weiter.

Huhu,

oki, das machich nacher fertig mit der Signatur.

Der 1 PC war ein Dualcore von Intel… jetzt installiere ich alles auf den 2 PC - meinen alten AMD der >auch< ein Dualcore ist --> Beide haben 4 gb ram.
–>
Aber ich hab auf dem AMD schon erfolgreich Musik in Vergangenheit gemacht… Problemlos! Also erfolgreich von erfolgreich erstellt. Technisch nicht ausreichend für was kommerzielles und somit im Grunde mehr just for fun.
Damals hatte ich ein Wami Rack 24 dran… das mag aber nur Windows XP und nicht Windows 7 und das hat sich ja leider erledigt. Also hab ich das UR 22 gekauft…
Für meine Zwecke: Gitarre aufnehmen, Gesang und Keyboard dazu spielen von Zuhause aus, hoffe ich, dass es an die Quallität des Wami Racks dran kommt. :stuck_out_tongue: Noch kann ich das ja nicht abschliessend sagen, weil ja erstmal die Knacksparty beendet werden muß.

^^

Also technische Details folgen…

Huhu, schonmal diese Infos:

PC 1, auf dem die Probleme nun anfingen:

Intel ® Core ™ 2 Duo CPU - E 6850 @ 3.00 Ghz - 3 GHZ
4 GB RAM DDR2


Auf PC 2 wollte ich das eigentlich nun austesten:

AMD Atholon ™ 64 X2 Dual Core Processor 6000+ - 3.01 GHZ
4 GB Ram DDR2

Auf beiden ist Windows 7, 64 bit Professional.

Auf PC 1 geht die Disk Cache Auslastung auf MAX und die durchschnittliche Systemauslastung auch auf MAX und das knacksen wird immer mehr, bis es nur noch leiert und nichts mehr geht…





VG

Rest folgt… und ich geh mal die Punkte zur Optimierung nun ab.

Auf cpubenchmark.net hat der Intel Prozessor etwas bessere Werte. Aber mit den geringen Buffersizes/Latenzen, wirst du mit beiden PC’s wohl Probleme bekommen. Welche Cubase Version hast du installiert (32Bit/64Bit) und was laufen sonst noch für Plugins?
Ich würde an deiner Stelle die Buffersize höherstellen und beim recorden das UR22 lieber im Direct Monitoring Modus betreiben.

Ich habe Cubase Artist 7.5 und hab es auf 64 bit installiert. Das mit der Buffergrösse… oki kümmer ich mich drum!
Ist nun soweit alles auf dem anderen rechner neu installiert und ich hab mir das alles durchgelesen und auch die Optimierung Ihres PCs für Audio auf Windows 7 angeguckt - kommt nun noch das step by step einzustellen.

Oha Direct Monitoring beim UR 22 aktivieren? Oki… wie muß ich das machen - oder wo kann ich das nach lesen? Sonst google ich es mal!

Und Danke euch für eure Geduld^^. Mal sehn ob bis morgen Abend alles läuft und ich näheres sagen kann. Imo will der e licenser nicht die Aktivierungscodes die ich geschickt bekomme akzeptieren und ich kann Cubase Artist nur als Testversion starten - weil ich ja erst Cubase AI wieder aktivieren muss, weil Artist ein Upgrade war…
Hab den Support schon angeschrieben. :frowning:

PS: Ich hab nur VST`s die so in Cubase Artist 7.5 dabei waren!

Beide Prozessoren sind (an heutigen IT-Maßstäben gemessen) ja nun schon recht betagt, d. h. schätzungsweise so um die 5-6 Jahre alt. Und 4 GB RAM sind für die 64Bit-Version von Windows 7 untere Ausbaustufe. Versteh mich nicht falsch: Gegen die PCs sind an sich nichts zu sagen, und eigentlich sind 5 Jahre ja auch kein Alter für einen gut konfigurierten PC. Für Standard-Dinge (Office, Internet etc.) sind die voll ausreichend. Bei den Hardware-Ansprüchen einer aktuellen DAW (Cubase 7.x) macht das Arbeiten damit jedoch sicher weniger Freude. Für Sample-VSTis ist nur noch wenig Speicher frei (die 64Bit-Version von Windows 7 braucht mehr RAM als die 32Bit-Version), weshalb dann ständig Samples von Platte gestreamt werden müssen, und bei mehreren aktuellen VSTi’s gleichzeitig plus ggf. noch FX-VST’s auf mehreren Kanälen geht der Rechner schnell in die Knie.

Oben wurde schon richtig gesagt: Sofortmaßnahme ist Buffersize hochsetzen. Was natürlich mit einer größeren Latenz einher geht. Außerdem solltest Du so wenig Plugins und EQs wie möglich verwenden, sowie rechenintensive Plugins (z. B. Multiband-Compressor, Faltungs- und hochqualitativen Hall wie REVerance, REVelation & Co.) möglichst meiden. Damit - zusammen mit den üblichen, in DAW-Ratgebern genannten PC-Optimierungen - solltest Du mal experimentieren. Dann sollte sich auch mit den PCs einen knacks-freier Zustand erreichen lassen.

Windows 7/64Bit es kann sein das du zuwenig RAM hast. Dann swapt das system möglichweise. Versuche es mal mit der 32Bit Cubase Version. Einfach parelell installieren.

Ordinär ausgedrückt. Dann die swapt die scheisse. Übersetzt. Wenn das OS kein RAM mehr hat dann wird es teilweise die Festplatte benutzen um die RAM Engpässe zu kompensieren. Und das dauert. Knackser nicht zu vermeiden.
Oder du kommst mit Latenzen oberhalb von 40-100 ms klar.

Bei Latency Mon wird das als Page faults markiert.

Tip. Googel: Page faults, demand Paging.

Edit.
oder du hast du Möglichkeit noch 4GB RAM hinzuzufügen.

@the.slider
Ein Punkt von mir. Gut ausgedrückt.

Verbraucht Cubase 32Bit wirklich weniger RAM unter Win7-64Bit, als die 64Bit-Version? Das wäre mir neu. Oder ist das unter den gegebenen Umständen nicht vielleicht sogar kontraproduktiv? (Beim Betriebssystem selber ist das was anderes, d. h. Win7-64Bit braucht tatsächlich mehr RAM als die 32Bit-Version.)

Morgen,
32bit Programme sind etwas kleiner. Vom Programmcode her. Die Daten und Samples,
Presets etc. sind gleich groß. Auch W7 32 Bit ist etwas kleiner.
Ich denke es ist ein Versuch Wert. Kostet nichts außer ein wenig zeit.

@ juna2014.
Man kann den Verbrauch an RAM im Taskmanager sehen.
Resmon.exe benutze ich kaum aber da müsste das auch zu sehen sein.
Wenn es denn am RAM liegt. Und wenn, vielleicht ist es möglich das RAM aufzurüsten.

Edit:
Ich habe jetzt mal nachgesehen.
C7.5 64Bit ca. 60MB.
C7.% 32Bit ca. 46MB.

Bei mir verbraucht W7 64Bit 3.46GB Ram. Direkt nach dem booten.
C7.5 64Bit 3.85GB
C7.5 32Bit 3.61GB
das Demo projeckt teleporter
64Bit 6.64GB
32Bit 6.43GB

32Bit Cubase spart weniger Speicher ein als ich dachte. ca. 200MB ist nicht die
Welt. Aber, mit 4GB Ram würde es bei mir auf den Rechner auf jeden Fall knacksen bei brauchbaren Latenzen.#

@ juna2014.
einfach mal den resmon.exe aufrufen. Startknopf und in dem Feld Programme/Dateien durchsuchen “resmon” eingeben und return. Im resmon.exe dann auf den Reiter Ram klicken. Da steht dann der Ramverbrauch unter Physikalischer Speicher.

Es ist aber nicht gesagt, dass das Knacksen (nur) vom mangelden RAM her rührt. Ich würde (auch) auf die CPU-Last tippen, weshalb zunächst mal das Optimieren des PCs für eine DAW angesagt ist, sowie das Hochsetzen der Buffersize des Treibers. Und evtl. Weglassen eines CPU-hungrigen VSTi’s/VST’s. Vielleicht bringt das alleine schon den Erfolg.

Hallo,

ich hätte schon so gerne weiter probiert, aber imo konnte ich nur die “Testversion” laden, weil das aktivieren ja nicht geklappt hat.
Heute gabs schon direkt einen neuen Key von Steinberg - danke an dieser Stelle - jedoch führte das auch zu nichts.

Jetzt hab ich eine ausführliche mail geschrieben, mit screeni… usw usf - mal sehn, wie ich mein Artist wieder aktiviert bekomme - den Key für das Cubase AI, dass ich ja “vorher” aktivieren muß, will der Licenser einfach nicht akzeptieren. Jetzt mal abwarten.

Wenns wieder geht, werd ich alles ausmachen und runterschrauben und zusätzlich mehr RAM nehmen! D.h. in der Hoffnung, dass das motherboard soviel Steckplätze hat :smiley: - das muß ich dann erst nachgucken. :slight_smile:

Vielleicht ist mein Fred hier ja mal der Anlaß einen schönen Antiknacksguide mit allen Informationen zu schreiben und den sticky zu machen :laughing:.

Also, mal abwarten - schönen Abend noch!

Tja ich warte leider schon seit dem 30.07. auf Hilfe vom Steinberg Support - seit der Neuinstallation, kann ich mein Cubase Artist ( oder auch Cubase 7 ) nur noch als Testversionen starten - sind noch 20 Stunden übrig oder so.

Sorry Steinberg, aber für so ein teures Programm, so einen schlechten Support hinzulegen, ist wirklich nicht grade angebracht! Da ist ja jede Spielefirma mit Nichtigkeiten ingame schneller am Ball mit Hilfe und Unterstützung als ihr. Daran müsst ihr was ändern!..
Ich erspare euch mal die bisherige e-mail Konversaion - die ist aber an Unfähigkeit echt nicht mehr zu überbieten.
Auf eine detailierte mail bekomme ich eine Weiterleitung des FAQ, obwohl das Problem was ich hier habe, dort nicht mal auftaucht und sogar ein Link aus dem FAQ garnicht funktioniert. …

Dann habe ich nun also fast das Knacks und Rauschproblem behoben - zumindest die Testversion läuft dank eurer Tipps hier auf dem neuen Rechner super und ohne Probleme. Imo teste ich die Cubase 7 Version - aber da habe ich nun auch garnichts von, daher ich mein Artist ja anscheinend umsonst gekauft habe… denn wenn die Testzeit vorbei ist, wars dann wohl, dann kann ich mir die Verpackung ja angucken.

30.07. (…)

Tja. :unamused:

Könntest Du mir in einer PM die Email-Adresse nennen, unter der Du uns die Mail gesendet hast? Vom 30.7. ist nämlich gar keine Mail mehr in der Inbox. Ich kann versuchen, das dann nachzuvollziehen.
Danke!

Hallo Ed,

danke - hab ich dir per PM geschickt.

Grüsse Juna

Danke nochmal, nun hat es ja alles geklappt. Ich hab meinen Song fertig bekommen. Ich hoffe man darf hier eigene Kreationen posten? Über konstruktive Kritik oder Meinungen, wär ich dankbar. Was kann ich da noch besser machen? :slight_smile:
LG Juna

https://www.youtube.com/watch?v=xsZcFzJRwIg