Loading Master Section from old projects (issues with Ozone)

Hey all. After a catastrophic computer failure yesterday I reformatted (Win7) and was back up and running in a couple hours. Upon installing the latest WL7 and latest Ozone 5.02 I was bummed to find out that when loading my saved master section presets, Ozone couldn’t be “loaded successfully and to verify that it was properly installed”. It is installed properly and works fine. I’m just thinking that I was using Ozone 5.01 before and it simply couldn’t find the most recent version that loads fine manually, but without settings.

I tried digging through some old downloads and installed Ozone 5.01 too, but with the same error. I’m in the middle of a project and really need to get those settings back. Any ideas on how to get this to work? Thanks a ton!

Jeff Merkel

This seems to be an Ozone message, right? Did you ask on an Ozone forum?

hi
same thing happens to my bx digital v2
i’ve installed the newer version lately and when i try to open the old master section this shows up
Screen shot 2012-08-08 at 11.35.35 PM.png
i will also ask the plugin alliance support for some info

Hi …

Same thing happened to me this week when I loaded the latest version of DrMS.

But I can confirm that PG is definitely correct. It’s an issue with the plug not being able to recall earlier versions’ settings. I can confirm this because I have the habit of saving the plugs’ settings separately from the master section. The current plug will not load the saved setting.

This WaveLab message happens if the plugin could not be loaded. The reason can be many, but typically this is a “no license found for the plugin”.

I have reported this problem to Plugin Alliance and they have answered that they will look into this issue, but I believe this is also caused by WaveLab because:
a) Others are reporting the same problem with different plugins from different venders. (Ozone, DrMS)
b) I also work with Pro Tools and it can open old session files without any problem.

Please do contact the venders/programmers of the plugins and solve this issue as soon as possible.
Thank you.

I think it’s more a Wavelab issue than Ozone. I’m sure that whatever Ozone changed didn’t help, but that the ultimate problem is from Wavelab. Luckily I use Ozone for mild limiting so it’s not hard to get close to my old settings when recalling some old sessions with Ozone inserted, but it would be frustrating if you have more involved settings that you want to recall lie EQ and multiband compression.

I really wish we could hear news from Steinberg if Wavelab 7 will get an update that fixes the bugs discussed on this forum as well as Mountain Lion support and other practical improvements, or if we have to wait for Wavelab 8 which could be a long wait based on previous experience.

bump