Locking mixer (Workspace) preset

Is there a way to lock the filters on a mixer preset …

exemple: I have 4 screen 2 on top of my motif keyboard and 2 on top of my DAW desk and I use preset filter so I only see what I need at the moment, like all my input and output on 2 display so I can alway see if there a spike somewhere and my group on the 3th one and so on … but when I add a new midi or audio track it goes on all my mixers so I have to go back in the window layout activate channel selector and uncheck the new added track.

English is not my native language so I hope I make sense

Thanks and have a nice day

Hello MIchel,

I think what you want to do is click on “channel types” at the top of the mixer and deselect the types of channels you don’t want to see. You would probably deselect midi and audio channels. This way they won’t show up on your mixer.

Hope this helps


Thanks dbombay1 but like I said in my post … (I have to go back in the window layout activate channel selector and uncheck the new added track.)
I know how to filter my display the problem is that any new track is automatically added to my filter when I create them … all i need is a way to LOCK it so for example if I save groupe only for the saved configuration #1, VST instruments ONLY for the saved configuration #2 and so on the newly created track won’t be visible in the the saved configuration #1 because I only check the groupe when I saved it.

Can someone from Cubase help me out on that ?

167 Views and no one got a clue how to fix that … I have been looking in the cubase preference up and down and up again can’t find anything , in C4, C5, C6 and C6.5 it was easy to LOCK a workspace, but now as soon as I add a new track it messup my Groupe mixer … If I make a Groupe mixer it’s because I wanna see just the Groupe, If I wanna see the VST instrument or the new audio track I will switch to my VST or my Tracks Mixer setup

Like Bredo said,
the mixer settings are not stored in workspaces. That’s why locking does not help.
It will take a few month … or years …

Only advice I can give:
go back to 6.5, like we did …
or just sit back and relax … and do all the extra clicking.


still 6.5 here. The new mixer is unusable for me. I’d need carpal surgery in about a month the way it is now.

Ok I finally got it … You need to go in “Channel Type” and choose the type of track that gonna be display in this “Workspace”

So the way I set it up I got all my Groupe in Workspace #1 so I uncheck all other type of track for that preset like audio, VST, FX and so on … for my Workspace #2 I wanna see just my input so I uncheck everything else. so now when I’m in my VST Instruments Workspace and I add a new audio track nothing is change in my VST but If I click on 3 thats my Audio track Workspace … BOUMM the track is there

Hope it help someone, Juste tell me if you still have problem I will make a Video

Have a Great Day