Low cut and high cut filters( integrated) do not work properly.


Low cut and high cut filters which are integrated in cubase programm do not work properly. After closing and opening a project (even if it is empty)!! they do not work and do nothing at all, but on screen, as you see, low cut is used. I tried to store presets and load from them. it is the same. 2 times it work but on 3rd again do nothing.
Please, resolwe this bug!!! A have only one DAF (Cubase) on my comp. (
( intel coffe lake pentium i3 8100 3.600 Hgz SSD disc brand new. DDR4 16 Gb)

Hi Phil Bob,

from the attached picture I can see, that your low cut is turned off, that’s why the displayed curve is grey. Additionally your channel is in read mode, so may be you have some automation running?!

Regards,
Andreas

Hi andreas

Sorry to write here but maybe its connected with this issue that has been present fro quite a few years- as soon there is automation present for the locut it doesnt pick it up when you reload your session until you physically touch or move the locut knob in the channel settings. Additionaly the pregain automation completely dissapears when setting the value to infinte.I have sent this issue many times to support but never got any usable answers.It is still present in 10.0.10

HEre is one of the bug report threads from9.5:

https://www.steinberg.net/forums/viewtopic.php?f=253&t=127357&p=758015#p758015

and one from 9.0.30:

https://www.steinberg.net/forums/viewtopic.php?f=253&t=122377&p=669564#p669564


and a similar one from the german forum from 2012:

[https://www.steinberg.net/forums/viewtopic.php?f=151&t=30295&p=210765&hilit=inputfilter#p210765url]
[/url]

Best regards

O.k., thanks.

Andreas

can’t believe they still didn’t fix it

Janko Kezar Yes, it is quite right. So will it be fixed ? On screen i just show you where is a bug.
Low cut on EQ is “OFF”" but PRE filter is “ON” (See blue light is “On”)
My question is not about integrated EQ it is about “'PRE” filters (Low cut and Hi cut)
Now it is work on empty project and low cut is ON

Please see a blue light on the knob. When it is off- an ellow light is on the same knob

Yes, it will be fixed.

Regards,
Andreas

Hi. So - now it is a new release, but nothing fixed again((( Only after pushing on the knob 2 times/ And with another clothing and reopening of project problem is again.
The same matter is with retrologue- integrated synth vst in Cubase. Some of presets not working.For example a “throat singing”.
You can check it by yourself.
Why is low and hi cut pre filters are integrated if they only harmfull? Because i cannot check all my 40 or more tracks and low frequencys on thoses tracks may distroy an expensive monitors. It is a very very big bag? Why do you do nothing with it???

Oh dear… just wanted to do upgrade from v9 to v10 only because of this and you´re saying that it still doesn´t work?! It must be a joke…

Oh Dear, I very hope this big issue is fixed in the upcoming Cubase update this week.(officially announced for this thursday , 18-4).

It’s not that big an issue in reality - you just cant automate the stock hipass and low pass filters.

You can’t be serious…

You’ve got plenty of options for automating low and hipass filters in 3rd party plugs and other stock eqs.

It’s not a valid option for recalling older sessions that used this feature when it worked correctly.

There will be people out there unaware that it is currently broken, who open sessions and presume they are playing back correctly.

It needs to be fixed.

Well the new 10.0.20 didnt fix any of these issues (the HC automation not picking up and pregain automation dissapearing)- it was said it would be fixed within the next 2 maintanance updates when we were at 10.0.10 but still not here

Ooh Nooo … :imp:

OK, so let´s revise the status quo: still present also in Cubase 10 and after recent update 10.0.40 !

yep. still present in 10.0.40

Still present in 10.0.50