Mac's OS X 10.11 - El Capitan & Cubase 8 Elements - Don't !

I thought it would be great to work on the shiny new 10.11 on the Mac, and while Cubase 8 Elements starts, the ASIO driver does not - I couldn’t work out what was causing it - it wasn’t the Focusrite interface, I just couldn’t record or play.

Steinberg, are you planning on releasing a patch or version update compatible with it ? I assume others will move across to 10.11 in due course on or after September 30.

Hi,

Are you sure, this is not on the audio interface side? What sound card do you use? Is this sound card compatible with Mac OS X 10.11?

Btw: There is no info about Steinberg products and Mac OS X 10.11 compatibility. So it’s on your own risk, to install it.

As I found out Martin :slight_smile:

The Focusrite Scarlett 6i6 works OK - audio would come in and out with any other program (Audition) but not the ASIO driver on Cubase.

I’ll sit tight - it was the GM of 10.11, but used in a development environment.

Hi,

Are you sure, Audition is using ASIO driver? I would expect more CoreAudio driver on Mac.

I’m having the exact same issue with my 6i6 and the latest Cubase 8. After contacting Focusrite they suggested to use another DAW. They Suggested I download a trial of Reaper to test. I installed Reaper and everything works successfully. Definitely an issue with Cubase here.

Hi,

Read this article, please.

And make sure, the Sample Rate of your project is 44.1 or 48kHz, not higher, please.

A bit more background here as well guys -


http://www.steinberg.net/forums/viewtopic.php?f=226&t=85835

I have exactly same issue with Focusrite interface. In Logic there is no problems, and in audio overall no problems.

Cubase playes fine with Mac built-in interface.

Please fix.

What is your sample rate, please?

I tried it with both 44.1 and 48khz. Thing is, Cubase finds the Focusrite, at least judging from that it gives it exact input and output latency values (in VST Audio System), but no sound whatsoever.

I have the same problem, only the other device NI Komplet audio 6! Exposed ASIO inputs outputs are connected, no sound !!! I tried to reinstall over the 7.5 to download the update, but it requires an earlier operating system !!!

Ok guys, it seems Apple has beta update version to El Capitan which is supposed to correct these things.

Same problem here with Komplete Audio 6 - no sound at all :frowning:

Do not installed the update 7.5 which I suppose! no one installer does not work but version 8! It seems that a specially created problems for us that we would have switched to Cubase 8!
Снимок экрана 2015-10-22 в 1.12.48.jpg

Im having the same ASIO Driver issues with Cubase LE8 and my new mac. Using a M_Audio M-Track Eight Interface.

New Mac came with 10.11 already installed, and I’m unsure if i can install an earlier OS on it.

Is there any current solution for using 10.11 and Cubase LE8? Im a bit sick of using garageband to demo with TBH.

Hi,

Isn’t this M-Audio driver issue?

Hi martin,

Was working fine with my older mac and earlier OS. Had been doing so for 12 months.

Switched to new mac, with no other changes, and ASIO driver not running while recording etc.

Ill wait until update is released.

This could be the problem (even on M-Audio side).